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Congratulations!

You now own one of the world’s most versatile, accurate, feature-rich, and lowest priced power/energy
loggers, the ELITEpro SP™. The ELITEpro SP logger contains many features, some of which enable you to
measure data across multiple platforms, view and graph real-time data, and retrieve data remotely.

In addition, this manual describes the features and functionality of the accompanying software
ELOG™ 12, which is designed to be user-friendly, intuitive, and an easy-to-use component of your
energy measuring projects.

NOTE: The ELITEpro SP power meter and ELOG 12b software have received a number of improvements
and have plenty of new features added, so be sure to review the Introduction, New Features section.

Thank You for your business!

Trademarks

ELITEpro SP™, ELOG™, and PhaseChek™ are trademarks of DENT Instruments, Inc.

Windows®, Windows® Vista, Windows® 7, Windows® 8, Windows® XP, and Notepad® are registered
trademarks of Microsoft Corporation.

Bluetooth® wireless technology is a registered trademark of the Bluetooth SIG. If your unit is equipped
with Bluetooth wireless technology, look for the following trademark symbol: 8

DENT Instruments | 925 SW Emkay Drive | Bend, Oregon 97702 USA

Phone 541.388.4774 | Fax 541.385.9333 | www.DENTinstruments.com
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INTRODUCTION

The ELITEpro SP is a powerful and versatile tool for pinpointing electric usage and quantifying energy
usage. It is capable of measuring, storing, and analyzing consumption data including Volts, Amps, Watts,
Volt-Amps (VA), Volt-Amps reactive (VAR), Kilowatts (kW), Kilowatt Hours (kWh), KVAh, kVARh, and
Power Factor of an electrical load or an entire building. The ELITEpro SP also offers some power quality
features such as the ability to view in real-time voltage, current, and power waveforms and calculate
harmonics to the 63™ order.

The ELITEpro SP is line-powered from the service being measured, eliminating the need for external
power or space-consuming batteries at the job site. The measurements are stored in on-board, non-
volatile memory in a time series format at an interval selected by the user. The ELITEpro SP can be
mounted anywhere with its magnetic back and is small enough to be secured inside the electrical panel.

The Windows-based ELOG software package is used to setup the meter, display metered values, and
retrieve and analyze the collected data. ELOG graphically displays recorded data, performs analysis and
facilitates automatic remote data collection. Data is also easily exported to popular spreadsheet and
database programs for additional analysis.

The ELITEpro SP™ requires a computer and ELOG™ software for setup, data retrieval, and data analysis.
Download and test the software prior to the field installation of the logger.

If your installation is using ELOG with legacy devices, contact DENT Instruments for a prior version of this
manual.

New Features

What’s new in the ELITEpro SP and ELOG 12b software? A number of new features, some standard,
some optional, have been added.

=  PhaseChek LEDs now change to blue if the CT is on backward (-kW). The PhaseChek LEDs flash
red if on the wrong phase, flash blue if negative power (CT backwards). If both problems exist,

red then blue flashes alternately.

= Channel descriptions defined in the Setup Table now appear in the headers of the data file
columns.

= Added About the Connected Logger... for information about the logger’s serial number,
firmware version number, Ethernet IP address, optional wireless communication, etc.

= Can now save a .csv into a different folder than where the .elog data file resides.
= A change of Setup Table line frequency persists between ELOG 12b sessions.

= RoCoils now can be used down to ~5A and up to 5,000!




= Default graph export type is now .jpg (not .emf).

=  When importing a .csv file you now have the opportunity to name it something other than the
name of the original .elog or .dat file name.

=  When importing/exporting a .elog data file to a .csv data file all header names from Setup Table
are retained.

= Using back space or delete to remove an entry in a Setup Table recording flag field actually
deletes the entry instead of just showing it as removed (field was blank).

=  Previously, the Midnight button on Extract a Range of Data/by Date used to get one extra record
at the beginning of the extracted file because the first time stamp was 0:00:00, which is
technically the end of the record before midnight. Now the first timestamp using the Midnight
button is the timestamp after midnight.

= ELOG 12b may be run in the French language as well as English.
= ELOG 12b is compatible with Windows 8.

= Added kW, kVA, kVAR System Demands, Time of the peak demands, and Demand Window Size
to the Data File Summary.

= Added Net kWh, +/- kWh, Net kVARh, +/- kVARh, and Net kVAh System Totalizers to Data File
Summary.

AutoPoll

= Can now sort loggers in LoggerList by serial number.
= Can now launch AutoPoll without having to open a Logger List first.

And there’s much more: As always, there have been a number of improvements made to the software
to improve performance, increase ease of use, and reduce issues.

Enjoy these new features!
For further information on what’s new or to provide comments and suggestions, contact us at:

800.388.0770 or info@DENTInstruments.com




ELITEpro SP™ SAFETY SUMMARY AND SPECIFICATIONS

q3

This general safety information is to be used by both Conforms to UL Std 61010-1
the Logger operator and servicing personnel. DENT I:US

Instruments, Inc. assumes no liability for user’s Certified to CSA Std C22.2 No.
failure to comply with these safety guidelines. 4RHS8 61010-1

E186827

The ELITEpro SP™ is an Over-Voltage Category Ill device. Use approved rubber gloves with mechanical
protection and goggles when operating the device.

CAUTION: This LOGGER may contain life threatening voltages. QUALIFIED PERSONNEL MUST disconnect all high
voltage wiring before using or servicing the LOGGER.

é Warning: Use of this device in a manner for which it is not intended may impair its
means of protection.

SYMBOLS ON EQUIPMENT
A Denotes caution. See manual for a description of the meanings.

When connecting the ELITEpro SP to an AC load, follow these steps in sequence to
prevent a shock hazard.

1. |If possible, de-energize the circuit to be monitored.
A 2. Connect the CTs to the phases being monitored.
3. Connect the voltage leads to the different phases. Use proper safety
equipment (gloves, mask, and protective clothing) as required for the
voltages monitored.

Risk of electric shock. Life threatening voltages may be present. Qualified personnel
only.

>

DO NOT EXCEED 600V Phase to Phase. This logger is equipped to monitor loads up
to 600V. Exceeding this voltage will cause damage to the logger and danger to the
user. Always use a Potential Transformer (PT) for loads in excess of 600V. The
ELITEpro SP is a 600 Volt Over Voltage Category Ill device.

>

E Dispose of properly.

IN: 6-10 VDC, 500 mA

o0
OUT: 6 VDC, 200 mA maximum




Lu—%> USB port

SENSOR LIMITATIONS

USE ONLY SHUNTED CURRENT TRANSFORMERS (CTs).

Do not use other CTs. Only use shunted CTs with a 333mV maximum output only.
Serious shock hazard and logger damage can occur if unshunted CTs are used. The
UL listing covers the use of the following DENT Instruments CTs that are UL
Recognized and have been evaluated to IEC 61010-1:

CT-HSC-020-X (20A Mini), CT-HSC-050-X (50A Mini), CT-HMC-0100-X (100A Midi),
and the CT-HMC-0200-X (200A Midi). The use of any other CT will invalidate the UL
Listing of the ELITEpro SP.

Pulse: Use only "dry contact" non-energized pulse inputs. Use of energized pulse
A initiators can cause damage to the logger and a potential shock hazard to the user.
Wiring must meet 600V AC CAT Il rating.

Iil Equipment protected throughout by double insulation (IEC 536 Class II). CAT Il 80-
600 VAC 125mA 50/60 Hz




MAINTENANCE
There is no required maintenance with the ELITEpro SP. Abide by the following items:
Cleaning: No cleaning agents, including water, shall be used on the ELITEpro SP.

Battery Life: The lithium battery is only used to maintain the date and clock settings during power
failure and has a life expectancy of greater than 10 years. Contact DENT Instruments for service.

No accessories are approved for use with the ELITEpro SP other than those specified in the DENT
Instruments product literature and price sheets.

If the logger appears damaged or defective, first disconnect all power and sensors. Call or email
technical support for assistance.

DENT Instruments

Bend, Oregon USA

Phone: 541.388.4774
DENTinstruments.com

Email: techhelp@DENTinstruments.com
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ELITEpro SP™ RESUME DE SECURITE ET SPECIFICATIONS

Cette information de sécurité est destinée a étre c €

utilisée a la fois par l'opérateur de I'enregistreur et Conf sy UL Std 61010-1
le personnel de service. DENT Instruments, Inc I:US onforme a i

n'assume aucune responsabilité pour l'utilisateur qui Certifié CSA Std €22.2 No. 61010-1
ne respecte pas les directives en matiere de 4RHS8
sécurité.

E186827

Le ELITEpro SP est un appareil de surtension de catégorie lll. Utiliser des gants en caoutchouc approuvé
avec protection mécanique et des lunettes lors de I'utilisation de I'appareil.

ATTENTION: Ce LOGGER peut contenir de hautes tensions qui peuvent &tre dangereuses. UN PERSONNEL QUALIFIE
DOIT débrancher tous les cables a haute tension avant d’utiliser ou de réparer du LOGGER.

é Attention: L'utilisation de cet appareil d'une maniere pour laquelle il n'est pas destiné peut
annuler ses moyens de protection.

SYMBOLES DES EQUIPEMENTS
A Signifie prudence. Voir le manuel pour une description de la signification.

En faisant la connexion du ELITEpro SP a une prise de courant alternatif, suivez ces étapes
en ordre pour empécher un risque de choc.

1. Décharger le circuit a controler.
A 2. Connectez le TC aux phases a surveiller.

3. Connectez les fils de tension a des phases différentes. Utiliser des équipements de
sécurité (gants et des vétements de protection) qui sont nécessaires pour les tensions
surveillées.

Indigue haute tension. Risque de choc électrique. Hautes tensions peuvent étre présentes
qui mettent la vie en danger. Personnel qualifié uniquement.

>

NE PAS DEPASSER 600V Phase a Phase. Ce compteur peut controler les charges jusqu'a
600V. Le dépassement de cette tension peut causer des dommages a I'appareil et du
danger pour l'utilisateur. Utiliser toujours le potentiel transformateur (PT) pour des charges
de plus de 600V. Le ELITEpro SP est un appareil a 600 V de surtension de catégorie Ill.

>

E Se débarrasser de correctement.

10



IN: 6-10 VDC, 500 mA

o0

—r

OUT: 6 VDC, 200 mA maximum

USB port

LIMITATIONS DE DETECTEUR

AN

O

UTILISEZ SEULEMENT TRANSFORMATEURS DE COURANT (TC) SHUNTEE.

N’utilisez pas d'autres TC. Utilisez seulement des TC shuntée avec une puissance maximale
333mV. Un sérieux risque de décharge électrique et des dommages a l'enregistreur peut se
produire si des TC pas shuntée sont utilisés. Utiliser seulement les CTs des DENT
Instruments suivants qui sont énumérés jusqu'au 600V/CATIII.

CT-HSC-020-U,CT-HSC-050-U,CT-HMC-0100-U,CT-HMC-0200-U

Impulsion: n'utilisez que "contact sec" impulsion intrants non charger. Utilisation de
impulsion initiateurs charger peut causer des dommages a |'enregistreur et une décharge
électrique potentielle pour I'utilisateur. Il faut que l'installation électrique satisfasse
I'évaluation de 600V AC CATIII.

L'équipement protégé en double isolation (IEC 536 Classe II). CAT Il 80-600 VAC 125mA
50/60 Hz

11



Entretien
Il n'y a aucun entretien requis avec le ELITEpro SP. Respectez les points suivants:
Nettoyage: Aucun agents de nettoyage, y compris I'eau, doit étre utilisé sur le ELITEpro SP.

Espérance de Vie de la Batterie: La pile au lithium est utilisée uniquement pour maintenir les
parameétres de date et d'heure en cas de coupure de le courant et a une espérance de vie de plus de 10
ans. Contactez DENT Instruments pour le service.

Pas d'accessoires approuvés pour une utilisation avec le ELITEpro SP sauf ceux spécifiés par DENT
Instruments dans ses documentations sur les produits et également sur les prix.

Si le compteur semble endommagé ou défectueux, tout d'abord déconnecter le pouvoir de I'appareil.
Alors s'il vous plait appelez 541.388.4774 ou contacter par courriel I'assistance technique pour obtenir
de Il'aide.

DENT Instruments

Bend, Oregon USA

Phone: 541.388.4774
DENTinstruments.com

Email: techhelp@DENTinstruments.com

12
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ELITEpro SP™ TECHNICAL SPECIFICATIONS

Specification Description

Service Tvpes Single Phase-Two Wire, Single Phase-Three Wire, Three Phase-Four Wire (WYE), Three
P Phase-Three Wire (DELTA)

Voltage Channels 80-600VAC (80-800VDC), Line-to-Line : 1-600 (1-800 VDC) with External Power

Current Channels Uses voltage output CTs (0-333 mVAC) for maximum safety

Maximum Current Channel

0-666 mVAC or 0-1.0VDC
Input Voltage

Measurement Type True RMS using high-speed digital signal processing (DSP)
Line Frequency DC/50/60/400Hz
Waveform Sampling 12 kHz

) 200 samples/cycle at 60Hz
Channel Sampling Rate
240 samples/cycle at 50Hz

(internal sampling)
30 samples/cycle at 400Hz

The default integration period is fifteen minutes. The choices are 1, 3, 15, 30 seconds; 1,

Data Interval 2, 5,10, 15, 20 and 30 minutes; 1 and 12 hours; 1 day.

Volts, Amps, Amp-Hrs (Ah), kW, kWh, kVAR, kVARh, kVA, kVAh, Displacement Power

Measurements Factor (dPF). All parameters for each phase and for system total. *
Accuracy Better than 1% (<0.5% typical) for V, A, kW, kVAR, kVA, PF *
Resolution 0.01 Amp, 0.1 Volt, 0.1 Watt, 0.1 VAR, 0.1 VA, 0.01 Power Factor

Tri-colors (red, green, and blue): 1 LED to indicate communication, 4 LEDs for correct
phasing (green when voltage and current on the same phase; red when incorrectly

LED Indicators
! wired, blue for wireless, Bluetooth wireless technology, and Ethernet), 2 LED output

indicators
Pulse Output Open collector 75 mA maximum current, 5 Hz maximum frequency
Communication
USB (Standard) USB standard. 1.8 M (6 FT) A-to-B USB Cable (included)

Standard RJ-45 Connector supports 10/100 MB Ethernet over Cat 5 or better. Configure

SLEER for DHCP or Static IP address.

Internal antenna: typical conditions <10ft up to 100ft range. Requires Bluetooth
wireless technology adapter on Window PC. Adapter must support the Serial Port
Profile (SPP).

BLUETOOTH® WIRELESS
TECHNOLOGY (Optional)

Internal WiFi adapter with two separate configurations:
WiFi ADAPTER (Optional) Internal antenna: typical conditions <75ft up to 300ft
External 3 dbi antenna: typical conditions <150ft up to 300ft

13




Power

From L1 Phase to L2 Phase: 80-600VAC CAT Il 50/60Hz Line-to-Line. 125mA Maximum
Line Power Supply current input

Non-user replaceable .5 Amp internal fuse protection

Power In (optional) 6-10 VDC maximum, 500 mA minimum
Power Out 6 VDC, 200 mA maximum
Mechanical
Operating Temperature -7 to + 60°C (20 to 140°F)
Humidity 5% to 95% non-condensing
Enclosure ABS plastic, 94-V0 flammability rating
Weight 340 g (12 ounces, excluding sensors and leads)
Dimensions 69 x 58 x 203 mm (2.7” x 2.2” x 8.0")

Minimum System Requirements

Operating System Windows® 7 (32 or 64 bit), Windows 8, Vista (32 or 64 bit) or XP
Processor Pentium Class 1 GHz or more recommended

Hard Drive 50 MB minimum available

Communications Port One USB

CD Drive CD or DVD drive required for software installation

' For 400Hz Volts, Amps, Amp-Hrs (Ah), kW, kWh, kVA, kVAh only

? Better than 2% at 400Hz

14




ELITEpro SP™ CONNECTIONS

USB Connection

PhaseChek”

Logging On/Comm LED
" LEDs

Terminal Block for
Digital Port Connections

Optional WiFi—External
5 dbi antenna

Power In/Out

Ethernet connection
Magnetic Mounting Feet

ELITEpro SP Layout

+ = + = = $ -

CT Connections CH1 CH2 CH3 CH4 +
1V MAX INPUT

)

Voltage Lead [C1 80-600VAC CAT 11l 125mA, 50/60Hz
Connections

L3 L2 L1

ELITEpro SP End View of CT and Voltage Lead Connections

15




SECTION I: INSTALLING, SETTING UP, AND USING THE
ELITEpro SP™

IMPORTANT: DO NOT CONNECT THE ELITEpro SP TO YOU COMPUTER UNTIL YOU HAVE INSTALLED ELOG 12b

Install the ELOG Software on the Computer

Complete this step prior to installation and ascertain that communication between the ELITEpro SP and
PC is established before going into the field.

NOTE: The new path for Data files in ELOG 12b is: C:\ Users\UserName\Documents\DENT\ELOG\Data
ELOG is compatible with Windows® 7 (32 or 64 bit), Windows® 8 (32 or 64 bit), Vista (32 or 64 bit) or XP.
1) Insert the ELOG CD into the CD/DVD drive.

The installer starts automatically. If it does not, browse to the CD and locate the ELOGInstaller.exe
program. Start the installer by double-clicking ELOGInstaller.exe.

2) Follow the directions on the screen to install the software.

NOTE: When ELOG is installed, another program, AutoPoll, is also installed. AutoPoll may be used for
unattended and automatic data retrieval from a number of remote loggers where the computer calls the
loggers. See Appendix D—AUTOPOLL: Unattended Calling from the PC to the Logger.

3) Install the ELITEpro SP Driver on your computer.

a) Connect the USB cable to a USB port on your computer, inserting the other end in the USB port
on the ELITEpro SP (Hint: Look for this USB symbol: *<=*). If a USB cable is to be used inside an
electrical panel it must be rated to the appropriate voltage or wrapped in an appropriately rated
insulating sleeve. The DENT-supplied cable does not meet this requirement without an
insulating sleeve.

b) Perform the setup steps onscreen. You must allow ELOG to install the USB driver for the
ELITEpro SP to work correctly.

c) If the driver installation fails, see Appendix C: Troubleshooting ELITEpro SP Driver Installation.




Mount the ELITEpro SP

The ELITEpro SP must be installed in an approved electrical panel or enclosure, following proper
installation practices according to the local electrical codes.

i WARNING! Remove the LOGGER from all sources of voltage before mounting.

AVERTISSEMENT! ENLEVEZ L'ENREGISTREUR DE TOUTES LES SOURCES DE TENSION AVANT DE

A MONTER.

1) To mount the ELITEpro SP, use the black tab on the end of the case containing the PhaseChek and
voltage lead connections. Using a screw, securely mount the ELITEpro SP near a dedicated circuit
disconnect breaker.

NOTE: Allow adequate space for accessing all ports and connectors. The mounting tab is intended for
short term metering (less than 6 months) and must be subject to monthly monitoring by qualified
personnel to verify the ELITEpro SP or its wiring have not shifted.

To remove the logger, remove the screw and roll the magnets off the cabinet it is mounted to.

NOTE: For temporary, spot load monitoring, the four magnets on the back of the ELITEpro SP case can
be utilized to hold the logger on unpainted metal. The maximum combined weight of the logger and any
attachments the magnets can support with a 4 times safety margin is 180z (500 gm). The logger must be
attended by the electrician when it is temporarily mounted by the four magnets.

In order to prevent injury upon removal, it is recommended practice to roll the device off, due to the
strength of the magnets.

“Roll” the device, as seen below.

2) Mark the dedicated circuit as the disconnect for the ELITEpro SP.

17



ELITEPRO SP CONNECTIONS
The ELITEpro SP has the following connections:
=  Four current transformers (CTs).
=  Four voltage wire leads for connecting to voltage sources (L1, L2, L3, and Neutral).
=  Two output ports. Each port can be individually used to output kWh, kVARh, or kVAh pulses.

= Power In/Out for connecting a DENT-provided external power supply or for powering external
devices. Maintain polarity as marked on the case:

In: 6-10 Vdc, maximum input of 500 mA
Out: 6 Vdc output, up to 200 mA for powering other external devices

=  USB connector for high speed downloads, setup, and communication with a computer. The
ELITEpro SP is also powered from the USB connection. If a USB cable is to be used inside an
electrical panel, it must be rated to the appropriate voltage or wrapped in an appropriately
rated insulating sleeve. The DENT-supplied cable does not meet this requirement without an
insulating sleeve.

= Ethernet port for connecting the device to a
DID You KNow? It is often easier to

network.
connect the CTs and voltage leads
= An external coax connector for a WiFi antenna to the load to be monitored first,
may also be present. then simply plug the voltage leads

and CT connectors into the
ELITEpro SP before mounting.
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Complete the Wiring Connections

The following connections must be completed to install the ELITEpro SP. ALL WORK SHOULD BE
PERFORMED BY A QUALIFIED ELECTRICIAN USING PROPER SAFETY EQUIPMENT.

CAUTION: THE ELITEpro SP SHOULD ONLY BE WIRED BY QUALIFIED PERSONNEL. HAZARDOUS
VOLTAGES EXIST.

ATTENTION: LE ELITEpro SP ne doit étre branché QUE par un personnel qualifié. TENSIONS
DANGEREUSES sont présentEs.

CT CONNECTIONS
NOTE: Use only inherently safe 333mV output CTs supplied by DENT. Never use current output CTs. The
UL listing covers the use of the following DENT Instruments CTs that are UL Recognized and have been

evaluated to IEC 61010-1:

CT-HSC-020-X (20A Mini), CT-HSC-050-X (50A Mini), CT-HMC-0100-X (100A Midi), and the CT-HMC-0200-
X (200A Midi). The use of any other CT will invalidate the UL Listing of the ELITEpro SP.

1) Connect the CTs to the channel(s) on the ELITEpro SP labeled CH 1, CH 2, CH 3 and CH 4. The CT
leads need to be connected to the terminal block using a small screwdriver. Connect each CT to a
terminal block. For RoCoils, also connect the shield (bare) wires to the right-most ground terminal
marked “S” (shield).

2) Place the CTs on the phase wires of the load to be monitored and corresponding to the phase of the
voltage loads. The CTs must be placed as follows for each channel:

= Left connector pin is the positive or high-side wire
= Right pin is the negative or low-side
When using DENT Instruments current transformers, connect them as follows:
= Split-core CTs (removable leg)—the white CT wire is (+) and the black wire is (-).
= Clamp-on CTs (clothes-pin type)—the red wire is positive (+) and the black wire is negative (-).
= RoCoil CTs (flexible, Rogowski-style)—the white CT wire is (+) and the brown wire is (-). If you

are using RoCoil CTs, be sure to connect the bare wire to the “S” (shield) screw terminal. This
reduces interference and improves the accuracy of the CT.
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Connecting Split-Core Style Millivolt
CTs to a Load

1) Open the CT by holding on to the removable leg and pulling it apart.

2) Connect CT around the load conductor to be measured. Make sure the maximum current of the
conductor does not exceed the maximum CT rating listed on the CT data sheet.

3) Carefully re-connect the removable leg while ensuring the CT core alignment matches. The
conductor should be in the inside of the CT window.

4) Repeat Steps 1-3 if you are using more than one CT.
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5) Connect the white wire on the CT to the positive terminal
on the measuring device.

6) Connect the black wire on the CT to the negative terminal
on the measuring device.

Current
: ‘ Transformer
————. .
- == = connections
Voltage lead
CH2 CH3 CH4 connections

1V MAX INPUT

©)

N L3 L2 L1 DID You KNow? Correct orientation

80-600VAC CAT Il 125mA, 50/60Hz Of a CT |S requ'red to ensure

proper measurement. If an arrow

is shown on the CT label, it should

Voltage Lead and Current be pointed toward the load.

Transformer Connections Otherwise, use the instructions
printed on the CT.

CT 1 must be placed on the phase listed as V High for
Channel 1 in the ELOG setup table. CT2, CT3 and CT4
must also correspond to the appropriate phase as shown in Channels 2, 3, and 4 in the ELOG setup table.
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Connecting RoCoil CTs to a Load

To install the RoCoil CT to the conductor(s):

1) Open the CT by squeezing the connector latch and
pulling it apart.

2) Connect the CT around the load conductor to be
measured. Orient the CT so that the arrow on the CT
case points towards the load. Make sure the maximum
current of the conductor does not exceed 5,000 amps.

3) Push the connector back together with the conductor

within the loop of the CT.

Repeat the above three steps if you are using more than one RoCoil CT.

To connect the CT’s wires to the terminals on the ELITEpro SP:

1) Connect the CT’s brown wire to the negative terminal on
the connector. See photo below.

2) Connect the CT’s white wire to the positive terminal on the
connector.

3) Twist together the bare shield wires from the R6Coils and
connect to the “S” shield terminal that is part of the CH 4
connector. This reduces interference and improves accuracy
of the CT.

Positive

Negative
Nt 1/

<— Shield

\ Shield Wires from DENT RoCoil

CTs connected to ELITEpro SP

™ e

Connecting RoCoil CTs to an ELITEpro SP
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VOLTAGE CONNECTIONS

1) Before connecting voltage leads L1, L2, L3, & N to the
meter, first connect them to dedicated circuit
breakers using either Croc-clips or lead adapters from
DENT.

a) Refer to the wiring diagrams in Section 2 for
wiring connection specifics. Follow local electrical
codes during this installation.

b) IMPORTANT: Verify the breaker is marked as the
disconnect breaker for the ELITEpro SP.

2) Connect lead adapters to the banana sockets at the
end of the voltage leads.

DID You KNow? The ELITEpro SP is rated
for 600V Over-Voltage Category lll. Cat
Il is for measurements performed in the
building. Examples are measurements
on distribution boards, circuit-breakers,
wiring including cables, bus bars,
junction boxes, switches, and socket
outlets in a fixed installation, and
equipment for industrial use. Other
equipment could include stationary
motors with a permanent connection to
the fixed installation.

3) Connect the voltage leads (L1, L2, L3, and N, as necessary) to the ELITEpro SP.

DiGITAL CHANNEL CONNECTIONS

The Digital channels provide users with a way to export kWh, kVAh, and kVARh pulses to external
devices. The ports are grounded when closed, and floating when open. For example, if the setup table
Digital 1 is configured to output KWh pulses with a Scale of 1.0, Digital channel 1 will output a pulse for
each kilowatt-hour of energy measured by the meter on Power Channel 1.

In Digital 2 the Scale is set to .001 (kWh), so a pulse would be generated for each Watt-hour of energy

measured on Power Channel 2. See below.

For example, in the Digital Channels setup below: A desk lamp with a 100W bulb will use 0.1 kWh every
hour; the meter produces a pulse once every 10 hours on Power Channel 1 and one pulse every hour on
Power Channel 2. In contrast, a 1,000W heater will use 1 kWh every hour; the meter produces a single
pulse once an hour on Power Channel 1 and 1,000 pulses every hour on Power Channel 2.

Digital Channels

Crigital 1 Mame
Pulze Output = | Pulze OutPut Building 1
N ENE]

Drigital 2

Pulze QutPut Building 1

‘ SEND SETUFP TABLE to Logger

Pover
Channel

1~

Pavier
Channel

d

Y alue Scale

Elw'h - 1.00

Scale
000000

W alue
i’k -

Digital 1/2: Turns the channels on/off by choosing an option from the drop-down list.
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1) Enter a descriptive name in the Name field to identify your logger (optional).
2) Choose which Power Channel (CT) will be used to generate pulses from the drop-down list.

NOTE: The Power Channel drop-down list displays any enabled channel, allowing users to choose which
one(s) to use as a source for the pulses.

For example, if the setup table is only configured to measure one power channel, no other options will
be available in the Power Channel drop-down list. If the setup table is configured to measure two power
channels, you may choose either “1” or “2” from the drop-down list.

Users may wish to measure different pulse output variables on each channel. The Power Channels for
Digital 1 and Digital 2 may both be set to “1,” or set to “1” and “2” in order to measure the pulse outputs
of two Physical Power Channels, or both may be set to “2.” This enables users to measure pulse outputs
with different data in the Value and Scale described in the following sections.

3) Select a parameter (kWh, kVARh, or kVAh) to be used as the source for pulses from the Value drop-
down list.

The ELITEpro SP is capable of measuring the pulse output for KWh, KVAh, or KVARh. Only one may be
measured at a time if a single digital output channel is turned on, but users have the option of
measuring two different values concurrently from the same Power Channel if both Digital 1 and Digital 2
are in use.

4) Enter a scale in the Scale field to assign a significance to the pulses.

For example, if 22 is entered in the Scale field and kWh is selected for the Value, then each pulse
generated by the meter is equal to 22 kWh on the selected Power Channel.

NOTE: The maximum output rate is five (5) pulses per second, or 5Hz, with a maximum current of 75mA
and 30V DC.

To measure outputs pulse:

1) To count pulses, connect the wires of your measurement device to the +/- connection points on the
ELITEpro SP.

NOTE: You can open ELOG 12b, and ensure that your PC and logger time are synchronized by selecting
Logger > Logger Clock > Synchronize Time to Match PC.

2) Using an existing setup table (or follow the steps in Section 2 of this manual to create a new one),
turn on the Digital 1 and/or Digital 2 channels.

3) Enter a descriptive identifier in the Name field. Choose your Power Channel to measure, the desired
option from the Value drop-down list, and enter a scaling factor in the Scale field.

4) Click SEND SETUP TABLE to Logger.
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NOTE: When logging is turned on or a new setup table is sent, pulse outputs start at the integration
period relative to the hour that logging starts. For example, if you have a 5 minute integration period
and you turn logging on at 1:05:01 PM (5 minutes and 1 second after the hour), logging AND pulse
output accumulation will NOT start until 1:10:00 PM.

5) Upon completion of your pulse output measurements, disconnect the wires of your device from the
ELITEpro SP.

POWER IN/OUT CONNECTION

The Power In/Out connection can be used with the ELITEpro SP to measure loads where the line voltage
is less than 80 VAC and the internal power supply will not operate (a small battery bank, for example) or
where AC line voltages are not available and you want to use current transformers to record amps only.
It can also be used as a 6V output to power any outside devices.

1) To power the ELITEpro SP using an external supply contact DENT Instruments for an appropriately
rated power supply.

2) The ELITEpro SP can also supply 6V DC at up to 200mA to an external device when the ELITEpro SP
voltage leads are connected to mains power between 80 and 600 VAC.

CONNECTING THE USB CABLE

1) Connect the USB cable to an available USB port on the computer and insert the other end in the
COM port of the ELITEpro SP.

If a USB cable is used inside an electrical panel, it must be rated to the appropriate voltage or wrapped
in an appropriately rated insulating sleeve. The DENT-supplied cable does not meet this requirement
without an insulating sleeve.

2) Turn the breaker on.

USB Port

DIGITAL

A\
IN:6-10VDC, 500mA /1N
Power In/O ut 7 < OUT: 6 VDC, 200 mA maximum

8 Con O

Power End Panel Connections
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OTHER COMMUNICATION CONNECTIONS
=  The RJ-45 Connector is for Ethernet Network connections.

NOTE: The Ethernet connector accommodates high speed downloads, setup and
communication with a computer. If an Ethernet cable is to be used inside an electrical panel, it
must be rated to the appropriate voltage or wrapped in an appropriately rated insulating sleeve.

= The Coax connector, if present, is for an optional external WiFi antenna.

NOTE: If an antenna is used inside an electrical panel, it must be at least 2" away from any live
wiring or bus bars.

= Aninternal Bluetooth wireless technology antenna is an optional connection.

External Antenna—
for WiFi (optional)

Ethernet port

Communication Connections
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Communicating with the ELITEpro SP

1) Plug the USB cable into the logger and the PC. ELOG 12b should auto-launch and connect to the
ELITEpro SP. If not, double-click the ELOG icon on the PC desktop.

The ELOG window opens, displaying [ £L0G 12 - [ELITEpro 5P Setup Tabie: STacic2

the menus and a row of Speed Fu] File Edit View Logger Tools Data Window Help
buttons to quickly access D E % wOED L B 2
frequently-used ELOG functions.

The ELITEpro SP and ELOG 12b software should connect

automatically. If not, proceed with Step 2 below. If the

automatic connection is made, proceed with Step 6 up the PC by clicking on the g PC

below. Setup speed button. ELOG
provides the user with “Friendly

2) Select Tools > PC Setup to open the ELOG PC Setup dialog Ports™” in the Port drop-down list

box. as a convenient way to identify

where connections can be made.

DID You KNOW? You can quickly set

ELOG PC Setup X

Diata Files Saved To: tingzh T echiw/nitersty Documents\DENTYELOGAD at 4
Setup Files Saved To: |C:\Documents and SettingshT echiwritertdy Document| Browse...
Logger Files Saved Ta: |C:\Documents and SettingshT echiwritertdy Document| Browse...

Direct Connect
Part
COMZ25 ELITEpro SP [COM25) v|

Part Preferences...

[JUsze Legacy Logger interface

Mo logger iz connected,

Save Changes ] [ Cancel ]

3) Inthe middle section of the dialog box labeled Direct Connect, select the Port from the menu that
corresponds to the computer’s COM port where you connected the USB cable.

Port Preferences: This option is used to hide COM Ports from ELOG, to change the order of COM
Ports as they appear in the drop-down control, and the order they are searched when ELOG can't
connect to a logger on the desired port.
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4)

5)

6)

COM Port Preferences @

COMZ5 ELITEpro 5P
COM3 R5-485 Isolated Port

Ports that are unchecked will be hidden from ELOG. Ports are listed and searched in the order
shown. The order can be changed by selecting a port and moving it up or down.

Every time ELOG connects to a logger, its port is moved to the top of this list.

Check the Use Legacy Logger interface checkbox to enable legacy menu items for customers using
legacy products (ELITEpros ). The default is unchecked, and the ELOG only displays features and
menu items relevant to the current software release.

Click Save Changes.

For more information on the other

ELOG PC Setup options see the e

Tools Menu content in Section 2. (optional) connection, use the Direct Connect
button.

DID You KNow? To quickly make a USB or Bluetooth

Select Logger > Communication >
Direct Connect to connect the
computer to the ELITEpro SP.

To quickly disconnect, use the il Disconnect button.

The Logger Connection information
displays along the bottom of the window, providing a status message as the computer connects to
the ELITEpro SP. Simultaneously, the logger’'s COMM LED will begin to flash.

ELOG fills the information fields of the Logger Connection
Logger serial number/firmware window when the computer establishes communication
version number with the ELITEpro SP. For more information on using ELOG,
see Using the ELOG Software.

T Logger Type: ELITE pro Description: DEMT ELITEpra SP =
R Logging: [On 1D [SP1203055 / ES400.210 Baud: |USE Paort: COM25 ELITEpro SP |
ER:

7) Create and send a setup table to the logger. See Creating and Using the Logger Setup Tables for a

8)

complete description.

Use Logger > Display Real-Time Values to verify installation.
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TERMINATING THE ELITEPRO SP TO COMPUTER CONNECTION

To end the connection between the computer and the ELITEpro SP, select Logger > Communication >
Terminate Connection.

_o r_

Use the Disconnect il speed button to quickly terminate the connection.

In order to prevent injury upon removal of a magnet-held mount, it is recommended practice to roll the
device off, due to the strength of the magnets.

“Roll” the device, as seen below.
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SECTION II: ELITEpro SP, BEST PRACTICES

Creating and Using the Logger Setup Tables

The ELITEpro SP requires that it be configured for use by first creating a “Setup Table” file and then
loading the file into the meter. The ELITEpro SP is a flexible meter that can monitor a wide variety of
parameters over a wide range of currents, voltages and service types. This requires that you determine
what is recorded and at what intervals.

Setup Tables are created using the ELOG software and saved to the computer with a .sut file extension
appended to the name. A .sut file may be:

® Loaded into the ELITEpro SP immediately or at a later time but prior to beginning a monitoring
session

= Sent to any number of loggers

= Retrieved from an ELITEpro SP, modified and saved, and resent to the logger

RETRIEVE AN EXISTING SETUP TABLE FROM THE ELITEPRO SP

Existing Setup Tables on the ELITEpro SP can be retrieved once the computer and the Logger are
connected and communicating.

1) Select Logger > Retrieve Logger Setup Table.

The Setup Table stored in the logger is retrieved and displayed, with the name of the file above the
ELOG menu bar. The file can be modified and saved to disk or resent to the logger.

we FLOG 1; - [ELITEpro SP Setup Table: STable1]
= o T

[ur] File  EcifuremToTe TOE Dee .
el +s+a=28 S womd B 7
-
Logaer Type Setup Table Name Data Interval Line Frequency B
ELITEpia 5P [1Phase - Zwire | [15mies v [e0k: g | SEND SETUP TABLE
[rata Logging Quick Sefups
Stark: (3 Immediately Stop: (3 Mever [Ring Memary) -
(3 Date (mm/ddw): © when Memary 13 Ful E .
Time [hbcmm:ss). © Date (mm/ddyy) y =
Single: P_hase Single |
Peak Demand Window: Time [hhcrr:ss]) 2hfire 3
Physical Power Channels Yoltage References Current Transformers
Channel 1 Mame Y High “Low FTHRato Twpe Amps Phase Shit  “olts
[ Power v | LT Phase [u wn w1000 | [Mikver s|[100000 1100 | |DEEE v
Channel 2
s
g I E
. x|
X Logger Type: ELITEpro SP Description: DEMT ELITEpra SP
FAx: Logging: (On  ID: [SP1203005 / ES400.208 Baud: USE Port: |[COM25 ELITEpm SP |
ER:
Ready
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OPEN AN EXISTING SETUP TABLE ON YOUR PC
Existing Setup Tables on the computer can be opened, modified and saved.

1) Select File > Open to display the Open dialog box.

ELOG Data File

Lnﬂier List File

2) Select Setup Table File and click OK.

3) The Open dialog box displays. Select the desired Setup Table file or navigate to a folder containing
additional files. The default folder is set to C:\Users\User Name\Documents\ELOG\Setups.

4) Select the file name and click Open.
_Or_

Double-click the file name to open.

The Setup Table file can be reviewed, edited, and saved to disk or sent to the logger. For instructions on
sending the file to the logger see Send a Setup Table to the Logger.

CREATE A NEW SETUP TABLE

A new Setup Table can be created for any of the devices compatible with the current version of ELOG.
This includes a variety of DENT Instruments legacy products in addition to the ELITEpro SP.

If the logger is not connected and communicating with the computer, Setup Tables can still be created
and saved to the computer.

1) Select File > New > Setup Table File and click OK.

If your computer is currently connected to an ELITEpro SP, the ELOG software assumes the new setup
file is for the connected device. Selecting New displays a Setup Table with the default parameters. If no
ELITEpro SP or other logger is connected to the computer, the Select A Setup Table Type dialog box
displays.

2) Select ELITEpro SP from the drop-down menu.

3) Click OK.
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CONFIGURE THE SETUP TABLE

The Setup Table consists of several sections where the attributes of the ELITEpro SP are defined.

Loager Type
ELITEpro 5F

Logger Type

Setup Table Name

Data Interval

Line Frequency

Setup Table Mame Drata Interyval Line Frequency

1Phaze - 2w/ire 15 minutes W B0 Hz w

ELITEpro SP is the default entry. This field cannot be edited once you are in the Setup
Table window. Logger type must be chosen from the Select A Setup Table Type
window.

Enter a name for the Setup Table. 20 character limit. This is helpful for identifying
different Setup Tables. NOTE: The Setup Table name need not be the same as the .sut
file name.

The default integration period is fifteen minutes. The choices are 1, 3, 15, 30 seconds;
1,2,5,10, 15, 20 and 30 minutes; 1 and 12 hours; 1 day. This tells the logger at what
time intervals data is to be stored in the memory. For example, if the integration
period is set for 30 minutes and average watts is being monitored, then every 30
minutes the logger records the average power use (watts) for that channel over the
preceding 30 minute interval, based on approximately 14,400 measurements of the
monitored power draw. If Maximum (and/or Minimum) values are being recorded
the highest (and/or lowest) of those 14,400 readings are also saved.

Auto, 60 Hz, or 50Hz. Default is 60 Hz.
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DATA LOGGING CONTROLS

The Data Logging section controls when the logger starts and stops collecting data. The default values
are Start Immediately and Stop Never (Ring Memory). Additional data logging options are defined
below.

[ ata Logging
Start: (&) Immediately Stop: (&) Mever [Ring Memary)
() Date [mmddd/wy): li () when Memary 2 Full
Tirne: (hb: rrrn: 22): li © Date (mm/dd/yy: li
Peak Demand Window: | OFf w Tirne: [hh:mm:2z]; li

Start Options

Immediately Logging starts as soon as the Setup Table is sent to the logger.

Date (mm/dd/yy) Logging starts at the designated date and time. Time should be set in a 24-hour
Time (hh:mm:ss) format, e.g., 2:30PM should be entered as 14:30.

Peak Demand Window The default is 15 Minutes. Choices are Off, 1, 2, 3, 4, 5, 6, 10, 12, 15, 20, 30, and
60 minutes.

Stop Options

Never (Ring Memory) Logging is continuous, meaning when memory fills, the oldest records are
replaced with the newest records, allowing for long term metering projects.

When Memory Is Full Logging stops when the memory is full.

Date (mm/dd/yy) Logging stops at the designated date and time. Time should be set in a 24 hour

Time (hh:mm:ss) format, e.g., 2:30 pm should be entered as 14:30.

MEMORY CAPACITY

ELOG provides a convenient feature that calculates the approximate length of time required to fill the
memory for any setup table. The feature is dynamic so that any time any parameter in a Setup Table
affecting the memory duration is changed, the Memory Capacity field is updated, providing the (new)
length of time the logger’s memory will last.

temorn Capacity

19 Diay= 11.72 Howrs

33




QuICK SETUPS

The Quick Setups section of the window provides four buttons to quickly configure the ELITEpro SP.

scenario. "iew Typical
{ Setup

Each button opens the CT Single Phaze  Single Phaze 3 Phaze 3 Phaze
Selection dialog window. 24dire Idire 3wine 4 fire

1) Click the Quick Setup :
button that represents Quick Setups
your monitoring

See ELOG Quick Setup
Wiring Diagrams at the end of this section for more detail.

The View Typical Setup button
is only visible after a Quick
Setup selection is made.

2) Enter the CT Amps, the primary current rating of the
current transformer.

The default is 100 amps. The value to be used is printed on
the CTs. Enter the value if it is not 100.

Please specify the current tiansformer(s)

(& Millvalt (333 miv)
CT Amps [100.0 CT Phase Skift [1.10

() RoCoil [Fogowski)

[ Ok ] Cancel

NOTE: If RoCoil (Rogowski) is selected, the CT Amps are set to 5,000 and the CT Phase Shift is set to
0.0 and may not be changed. All DENT RoCoils, regardless of size, use the same settings.

3) Enter the CT Phase Shift if different from the default value. Or, choose the RoCoil radio button if you
are using them for your connection.

4) Click OK.

Once the Quick Setup is completed, the View Typical Setup button appears in the Quick Setup area of
the screen. Clicking this button displays a wiring diagram that corresponds to the selected setup,
showing how to connect the CTs and the voltage leads of the ELITEpro SP. The diagram can be printed
and carried into the field for easy reference during installation. Refer to ELOG Quick Setup Wiring
Diagrams for detailed information of each Quick Setup option.

Additionally, depending on the setup, Calculated Power Channels with configuration options display in
the lower section of the Setup Table screen. See Calculated Power Channels.
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CONFIGURE A PHYSICAL POWER CHANNEL

The ELITEpro SP has four configurable hardware channels corresponding to the current transformers or
other sensors.

1) Click on the maximize button in the upper right-hand corner of the Setup Table window to display as
much of the full screen as possible.

2) Click on the down arrow next to each channel you want to configure.

Physical Power Channels Yoltage References Current Transformers
Chaninel 1 Marme WHigh “Llow PTRatio Type Amps  Phase Shift
Power % | L1 Phaze L1 w||M s |1.000 Millivalt s [ 100,000 | 1.100
Channel 2

(ff L

3) Select Power to turn on any channel. These channels refer to the current transformer inputs from
the ELITEpro SP. Selecting Power displays the options for configuring the channel.

4) Next you can Name the channel, select the Voltage References, Current Transformers and the
Recorded Values.

NOTE: The PT Ratio is used when monitoring voltages greater than 600 VAC (maximum rating of the
ELITEpro SP). Use an instrument grade transformer with

low phase shift and high accuracy since errors in the CAUTION: If a PT (Potential
transformer will translate directly into errors in the Transformer) is not used on service
recorded data. The PT Ratio value put into the Setup Table ~ Voltages greater than 600V, the

in the logger should be the transformer ELITEpro SP may overheat (or worse)
primary:secondary ratio. This feature is useful when causing irreparable damage and
monitoring high voltage loads such as found at a extreme danger to the user.

substation or on transmission lines.

For example, a potential transformer is used to monitor a 4160 VAC load. The transformer steps the
voltage down from 4160 to 120 VAC. The PT equals the transformer ratio or 4160/120 = 34.667. Thus,
34.667 would be used for the PT value in the channel Setup Table.

The Recorded Values of a power channel tell the logger what parameters you wish to record and can be
configured by selecting any combination of Volts, Amps, power (kW), volt-amps (kVA), power factor
(PF), and volt-amps-reactive (kVAR) as desired for each channel you turned on.

Fecorded Walues
Yoltz Amps Fhaf AT FF KiaR
&, w || M H w4 W[ || || h M= H LvS
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For a description of the Recorded Values and their formulas for the Calculated Power Channels, see
Calculated Power Channels.

The following options are available for configuring Physical Power Channels.

Physical Power Channel Options

Name Name the channel so it describes the location or Optional
item being monitored, such as "Water Heater" or
"Pump L1 Phase.” A maximum of 20 characters is
allowed.

V High High-side voltage. This is the “high” reference Choices are: L1, L2, L3, Neutral.
voltage that will be measured with respect to the
reference “low” voltage, V Low.

V Low Low-side voltage; reference for AC voltage. Choices are: L1, L2, L3, Neutral.

PT Ratio Potential Transformer turns ratio. This is used
when a step-down transformer is needed to
measure AC voltages greater than 600V. The
default is 1.000.

Type This is the type of CT connected to the Choices are: MilliVolt or RoCoil.
ELITEpro SP.
Amps Depends on the type of CT selected. Displays the
value entered in the CT Size screen.
Phase Shift Compensate for CT Phase Shift with this setting.
Default setting is 1.1 degrees.
Volts To record any or all of these values use the menu | Choices are: Average, Minimum, or
Amps to select an option. Maximum. In addition the integrated
KW hourly value in an option where
appropriate.
KVA
PF
KVAR

See Power Measurement—Connecting CTs and Configuring Channels for information on how to
properly configure the Setup Table for single-phase 2-wire, single-phase 3-wire, 3-phase 3-wire, and 3-
phase 4-wire services.
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CALCULATED POWER CHANNELS

Channels 5 and 6 are the Calculated Power Channels. They combine the data from two or more power
channels (also called "hardware” or “physical channels") and are used primarily for calculating total
system volts, amps, kW, kVA, power factor, and kVAR in polyphase or multiple single phase systems.

Calculated Power Channels
Chaninel 5 Hame Caombine Channels

Power Sum % | |2 Phase System Total [¥]1 22

Channel & Name
Power Sum % | |3 Phase Spstem Total [¥]1 2 ]2

Wolts Amps Ei (8% PF K¥AR
B3 | A MNH e “ [AMN<H s |A w | |Nx ~
Wolts Amps [ (S PF K¥AR
AN | AN (AR v |AXH w[|AN W |aM v

The Calculated Power Channels are frequently used to:

= Record total system power parameters
on three phase loads.

= Optimize the logger’'s memory by
collecting and combining data from two
or more channels instead of collecting
data from two (or more) separate
channels.

For a description of the formulas used to
compute channels 5 & 6 based on the CT input

channels 1-4, see Appendix E—Calculated
Power Channel Formulas.

Combining Channels

To combine channels and maximize memory use:

DID You KNow? The Setup Table Calculated Power
Channels displays:

None—If only one power channel is turned onin a
Setup Table, then channels 5 and 6 do not appear.
Channel 5—If two power channels are turned on,
then only channel 5 will appear.

Channels 5 and 6—If three or four power channels
are turned on, then channels 5 and 6 will appear.
By default, the Calculated Power Channels are set to
“Off” when they initially display in the Setup Table
window.

1) Depending on your setup table configuration, ensure that the Physical Power Channels you wish to

combine are set to Power.

It is recommended that the Recorded Values flags of Volts, Amps, kW, kVA, PF, and kVAR for the
individual channels be left on. However, if maximum use of the memory is required they can be

turned off.

Default recording flags may have the Average checkbox selected in each drop-down menu for the

Recorded Values.

2) Under Calculated Power Channels, turn on the channel by selecting Power Sum from the Channel 5
menu. Perform the same function for Channel 6, if desired.

3) Enter a Name for the Calculated Power Channels (optional).

4) Select the Physical Power Channels to be added together in the Combine Channels box.
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5) Set each recording flag for Volts, Amps, kW, kVA, PF, and kVAR as desired.
6) Click Send Setup Table to Logger to send the Setup Table to the logger and make it the active table.
The following graphic is an example of a Setup Table for a 3-phase 4-wire connected load using a

Calculated Power Channel with Combine Channels 1, 2, and 3 selected to optimize memory usage on
the ELITEpro SP.

Physical Power Channels

Waltage References Zurrent Transfarmers
Channel 1 M armne WHigh %Low PTRatio Type Amps Phasze Shift
Power % | |L1 Phase L1« |/M & |1.000 Millvalt s || 100.000 ||1.100
Channel 2 I arme WHigh % Llow PTRato Type Amnps Phaze Shift
Power % | |LZ Phaze L2 s« ||M s ||1.000 Millvalt  w ||100.000 ||1.100
Channel 3 M ame WHigh %Low PT Ratio Type Amps Phase Shift
Power | |L3Phase L3 s ||M % ||1.000 Millifolt s | |100.000 | (1.700
Channel 4
uli} w
Calculated Power Channels
Channel 5 Mame Comhbine Channels
Power Sum | |3 Phase System Tatal [¥]11 [¥]2 [w]2
Channel &
uli} w

NOTE: The Recorded values are not shown for simplicity.

SEND A SETUP TABLE TO THE LOGGER

When you’ve finished selecting the configuration options, the Setup Table needs to be sent to the
ELITEpro SP.

1) After connecting to the logger, click on one of the SEND
SETUP TABLE to Logger command buttons on the Setup SEND SETUP TABLE to Logger
Table screen. Separate buttons are available at the top
and lower left of the Setup Table screen. Sending a new

Setup Table to the logger deletes any data still stored in the logger. ELOG 12b displays the following
dialog box to ensure desired data is not lost:

ELOG 128 ot

! Sereing & nesw Setup Tabls vl siave all dats in e lopge

Sand SUT ared Dhelete Dats Dhpvarounsed Dhasta Hreen Serd SUIT Lancal

38




2)

3)

Click Send SUT and Delete Data. This loads the new Setup Table into the meter and clears the data
in the logger. The Logging is now ON dialog box briefly displays.

-or-

Click Download Data then Send SUT. The Select A Directory and A Name... dialog box displays.
Enter the name and location for the Setup Table data file. After the data is downloaded to the PC
and saved, ELOG automatically sends the new Setup Table to the meter and starts logging.

-or_

Click Cancel.

ELOG automatically initiates logging when a Setup Table is downloaded to the Logger unless the
Data Logging delayed start time is being used.

Select Logger > Display Real-Time Values > Show As Text to view the real-time values measured by
the logger.

%@ Real-Time Channel Values |
Serial Mumber: |SP1203055 Description: DEMT ELITEpro SP EPROM er ES400.198

Channel Channel
Type Values

1 |POWWER

2 |POWVER

3 |POWWER

4 |POWWER

5 [Off

Line Frequency
9634.1 Hz

n=F ter Logged Dizplay Update:

Memory Remaining Logger Date Logging ls
5.38 Days 12/419/2012 On

Memory Used Logger Time Memory Type  Integration Period
0.0% [11:24:38 Ring [15 Seconds

SAVE A SETUP TABLE ON THE COMPUTER

When you've finished selecting the configuration options, the Setup Table can also be saved for
downloading to the ELITEpro SP at a later time.

Select File > Save to save the Setup File to disk, or Dip You KNow? If a standard Setup Table is
Save As to save to disk using a different file name created using one of the Quick Setup buttons,

or folder location. then a new command button appears called View
Typical Setup. This button displays a schematic

Now the ELOG software is configured and the graphic of how to connect the ELITEpro SP to a

ELITEpro SP is connected and monitoring can load. The schematic can be printed and carried

begin. The following sections of this chapter into the field for easy reference during

provide assistance in making sure the logger is installation.

performing correctly.
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LED Diagnostics

DID YOou KNOW? If the total system

PHASECHEK™ LEDs power factor is less than 0.55, the

LEDs will be red even if connected
PhaseChek is a unique feature of the ELITEpro SP that properly. This situation is rare but
simplifies installation by ensuring proper CT-to-voltage could occur if, for example, the load
phase installation and avoiding faulty data collection. to be monitored is a lightly loaded

electric motor. It is common for an
The ELITEpro SP has four tri-color PhaseChek LEDs, one individual phase power factor to be
green/red/blue LED for each CT input. These LEDs provide less than 0.55 and the corresponding
the following information: LED will be red.

= Al LEDs are green—the system power factor is
greater than 0.55 and the CTs are properly placed on the corresponding voltage phases and the
CT is oriented properly (arrow toward the load).

= LEDis red—there is a CT voltage phase placement error. (Or the Power Factor is less than 0.55.)
= LEDis blue— the CT is on backward (-kW) with the arrow pointed away from the load.
= LED flashes red and blue—CT is on backwards and on the wrong voltage phase

NOTE: If the Physical Power Channel (CT) is turned off in the Setup Table, the corresponding
PhaseChek™ will be dark.

COMM—COMMUNICATIONS LED

The ELITEpro SP COMM LED flashes different colors (green, blue, red) to indicate that the logger is
connected, logging information, and communicating with the computer. Which color indicating which
condition is dependent on the version of firmware being used by the logger. However; one color always
indicates the same condition: green will flash approximately once per second when the ELITEpro SP is
logging and communicating with the computer.
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Power Measurement—Connecting Sensors & Configuring Channels

The ELITEpro SP™ can monitor AC power loads ranging from single phase, 2-wire to 3 phase-4 wire
systems and up to 600 VAC at 50, 60, or 400Hz.

Read all warning symbols described in the Safety section AT THE BEGINNING OF THIS MANUAL.

Use the proper Current Transformers (CTs) for the load being monitored. For a complete discussion on
this, see the section Current Transformer (CT) Selection below.

CAUTION: DO NOT USE UNSHUNTED CTs. ONLY USE SHUNTED CTS FROM DENT INSTRUMENTS

WITH 333 mVAC OUTPUT. ALL DIAGRAMS IN THIS SECTION SHOW THE CT PHASING ARROW
POINTING TOWARD THE LOAD.

Always orient the arrow on the CT towards the load or as otherwise indicated on the CT. All diagrams in
this section will show the CT phasing arrow oriented towards the load.

Always connect the white neutral wire to the neutral bus bar, if available, or to the L2 or L3 phase if
metering a 3-phase, 3-wire system with no neutral.

WARNING: Use of this device in a manner for which it is not intended may impair its means of
protection. Do not exceed 600 VAC into voltage inputs!

When connecting the ELITEpro SP to an AC load, follow these steps in sequence to prevent a shock
hazard.

1) If possible, de-energize the circuit to be monitored.

2) Connect the CTs to the phases being monitored.

3) Connect the voltage leads to the different phases. Use proper safety equipment (gloves,
mask, and protective clothing) as required for the voltages monitored.
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WIRING LABEL CONVENTIONS

When connecting the voltage wires to the AC line, the following wire colors should be used for the
different phases:

Voltage United States International
Phase (Voltage Phase Color) (Voltage Phase Color and Wire Label)
L1 phase Black Follow local code
L2 Phase Red Follow local code
L3 Phase Blue Follow local code
Neutral White Follow local code

ELITEpro SP Voltage Phase Wire Colors

NOTE: U.S. color conventions are used in the document’s diagrams. ELITEpro SP™ meters supplied for
international markets are provided with 5 colors of voltage leads: red, black, blue, white, and yellow.
The voltage lead sockets on the meter are all black in color and labeled L1, L2, L3, and N.

CURRENT TRANSFORMER (CT) SELECTION

NOTE: The UL listing covers the use of the following DENT Instruments CTs that are UL Recognized and
have been evaluated to IEC 61010-1:

CT-HSC-020-X (20A Mini), CT-HSC-050-X (50A Mini), CT-HMC-0100-X (100A Midi), and the CT-HMC-0200-
X (200A Midi). Though all other CTs provided by DENT Instruments have been tested and certified to the
same IEC 61010-1 standard by other Nationally Recognized Testing Laboratories (NRTLs), the use of any
other CT will invalidate the UL Listing of the ELITEpro SP. This is simply a decision made by UL, and in the
opinion of DENT Instruments, all CTs provided are equally safe to use.

Proper CT selection is critical for accurate results. Use CTs with the smallest diameter to fit around the
wire(s), and whose rated amperage is not less than 100% of the largest load expected.

Generally, best CT accuracy will result when the load operates as close to the full rating of the CT as
possible. Do not use CTs whose maximum current rating greatly exceeds the maximum current of the
load of the item being monitored.

The following table contains a list of some of the DENT Instruments CTs.
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Small Medium
Mini . Midi . Large Split Core
Split Core Split Core
5A/15A
20A 100A  100A 600A
(high accuracy)
50A 50A 200A 200A 1000A
100A 400A
600A

Clamp-on RoCoil (Rogowski)
150A 5,000A
R6Coil mV™ Various
500A sizes available. Contact
DENT Instruments.
1000A

Current Ratings of CTs Available from DENT Instruments

All of the CTs in the table are available from DENT Instruments.
These are internally shunted CTs (333mV output) which make
them safe to handle even when connected to an energized
wire. They are also case-insulated for 600V phase-to-phase
service. Do not use on services with higher voltages.

The following table is a list of the UL recognized (61010-1) CTs
that can be used to maintain the UL listing.

High Performance High Performance

20A Mini 50A Mini 100A Midi
CT-HSC-020-U CT-HSC-050-U CT-HMC-0100-U
CT-HSC-020-B CT-HSC-050-B CT-HMC-0100-B

UL Recognized CTs

High Performance

DID You KNOW? You can extend
the leads for a RoCoil up to 100
feet and a split core up to 1000
feet without loss of accuracy,
provided that the new wire is of
the same size or larger than the
CT lead wire.

High Performance
200A Midi

CT-HMC-0200-U

CT-HMC-0200-B

CAUTION: DO NOT USE UNSHUNTED CTs. ONLY USE SHUNTED CTS WITH 333 mVAC OUTPUT. ALL

A DIAGRAMS IN THIS SECTION SHOW THE CT PHASING ARROW POINTING TOWARD THE LOAD.
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CT SELECTION EXAMPLES

The following table provides three example scenarios for selecting the proper CT.

Example Scenario Description

! running load) with #12 wire.

) Four lighting circuits, #12 wires with 20 amp breakers. When
all lights are on, the amperage measures 45 amps.

3 A single heating circuit, with a 2/0 conductor and a 60 amp

breaker.

Example Scenarios for CT Selection

A single phase motor with a 20 amp breaker (rated as 10 amps

Correct CT

Use a 20 or 50 amp split core or 150
amp clamp-on

Use a 50 amp CT

Use a 100 amp CT

DID You Know? If a utility already has a meter with a 5A secondary CT(s) connected to a load being
monitored, you may connect a 5A split core CT around the output (secondary) of the utility’s CT. To
calculate the CT value to be used in the Logger setup table, multiply the utility CT ratio by the
ELITEpro SP CT size (e.g. if the utility CT is 4000:5 and the ELITE Logger CT is 50A use (4000/5) x 50 =

40,000 for the value of the CT in the logger Setup Table.

CONNECTING CTs AND CONFIGURING CHANNELS

This section describes how to connect the CTs and the voltage leads to different service types, and how

to configure the ELITEpro SP channel(s) for monitoring.

1) Connect each CT lead to the channel pins of the black connector termination block.

For each channel, the left connector pin is the positive or high-side wire and the right pin is the negative
or low-side. Connect DENT Instruments-supplied current transformers as follows:

= Split-core CTs (removable leg) and hinged CTs—The white

CT wire is (+) and the black wire is (-)

= Clamp-on CTs (clothes pin type)—The red lead is the (+)

wire and the black lead is the (-)wire

= RoCoils— The white lead is the (+) wire and the brown lead

is the (-) wire
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polarity is required to
ensure proper orientation
of the CT. A CT with the
lead wires switched on the
connector is the same as
putting the CT on the
monitored wire
backwards.




CT Connections

g T T - -
CH1 CH2 CH3 CH4
1V MAX INPUT

)

Voltage Lead L3 L2 L1

. 80-600VAC CAT IIl 125mA, 50/60H:
Connections = 3

ELITEpro SP End View of CT and Voltage Lead Connections
2) Apply the CTs to the phases being monitored observing proper CT orientation.

3) If thereis an arrow on the CT label, the label should point towards the load. Otherwise, use the
instructions printed on the CT, for example, “This Side Toward Load.”

4) Connect the voltage leads to the different phases. Connect the Neutral wire first, then the remaining
voltage sense (phase) wires.

ELOG Quick SETuP WIRING DIAGRAMS

When a Quick Setup is selected, the View Typical Setup button appears in the Quick Setup area of the
screen. Clicking this button displays a wiring diagram that corresponds to the selected setup, showing
how to connect the CTs and the voltage leads of the ELITEpro SP. The diagram can be printed and
carried into the field for easy reference during installation.

The following pages show the diagrams available for each Quick Setup.
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LOG 12 - [ELITEpra SP Setup Table: STable1]

Edt View Logger Tools Data Mindow Help

ie
DEE 2R S 9

#oRL B e
Logger Type Setup Table Mame Data Interval Line Frequency e EEEED
|EuTEmo 5P 1 Phase -2 wie | \15 minutes v‘ \ G0 Hz & \ SEND SETUP TABLE to Logger 4326 Days
Data Logging Quick Setups
Start: (3 Immediately Stop: (3) Never (Ring Memory]

© Date mm/ddiwgl [00 00 500 © when Memory Is Ful E | Z; | g::z | y
© Date (mm/ddéyy): [00 7 00 7 00 <
vt | [ Single Phase Gingle Phase  3Phase  3Phase

Peak Demand Window: Time [hhcmmess) (00 0 00 00 2'Wire Fwfire Fwfire Hwire

Yiew Typical
Setup

) Typical Single Phase, 2 Wire Setup [X]
Physical Power Channels Yollage References Current Transformers e
Channel 1 Name VHigh Viow PTRatio Type Amps  Phase Shit —
| Power ~| U1 Phase R Milvoh |+ |[100.000 [[1100 | > L1

o »
R CH1CT
annel SOURCE LOAD
of -
_v V— > N
Channel 3
of v
Channel 4
of ~ zle
H

= z|= =
Galculated Power Channels = S =

= B [a]

m =
Digital Channels
Digial 1
off v
Digital 2
off v

SEND SETUP TABLE to Logger

ELITEpro SP™
POWER METER

*L1 and L2 connections required to power the ELITEpro SP.

T | Logger Type:  ELITEpiaSP Desoiiption: |[DENT ELITEpro 5P

ok

R [ Logging: [On  ID: |SP1203055 / ES400.210 Baud USE Port COM25 ELITER /=
CIn \

Ready

Single Phase, 2-Wire
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LOG 12 - [ELITEpro SP Setup Table: STable1]

View Logger Tools Data ‘Window Help

DEH 4B S == woRy B 7|
. Memary Caparity
Lagger Type Setup Tatle Name Datalnterval Line Frequency
[ELITEpra 5P [1 Phase - zwie | [t5minees ~|  [eonz I REERRLEET U A0 talboonay 2403 Days
Data Logging Quick Setups

Start; ) Inmediately

Time (hhemmiss): |00 00

O Date fmmddddy) [0 00 00

Peak Demand Window:

Stop: ) Mever (Ring Memary]
© When Memory Is Full

© Date (mmsddsw} [0/ 00/ 00

Time (hhmm:es): [00 - 00 00

E

Single Phase  Single Phass

3| 2] o

3 Phase 3Phase

View Typical
Setup

it e Fwire 4wire

Typical Single Phase, 3 Wire Setup

Calculated Power Channels

Chaninel § Name

Combine Channels

Power Sum v | [2Phase System Total

| @1 ®203 04

Digital Channels

Digital 1
Digital 2

SEND SETUP TABLE to Logger

o
I I

Physical Power Channels Voltage References Current Transformers
Charel 1 Name WHigh Vlow PTRatio Type Amps  Phass Shit —
|Power | |U1 Phase | N v |[T000 | [Mavok | [100000 |[1700 | o
@VJ
Charnel 2 Name WHigh Ylow PTRao Type Amps  Phase Shi CHICT
| Power | [L2Phass | N v (1000 | [Mitvok  ~|[100000 |[1700 |
Charnel 3 SOURCE M
[
Chariel 4 |
of - |

ELITEpro SP™
POWER METER

T [ LoggerType:  ELITEpoSF

R | Logging: [On ID: SP1203055 / ES400210

Description: DENT ELITEpro 5P

R

Baud: USE Port: COMZ5 ELI

—N

— L2

ERTAE]

LOAD

Ready

Single Phase, 3-Wire
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ELOG 12 - [ELITEpro SP Setup Table: STable1]
File Edt Yiew Logger Took Data Window Help

DSH $B@ & - %= »woRd B 2
Memory Capacity
Logger Type Setup Table Name Data Interval Line Frequency
ELITEpo 5P 3 Phase - 3wie | [Gmines v [EHe | | SEND SETUP TABLE to Lagger 1966 Days
Data Logging uick Setups

Start: (%) Immediately

© Date fmm/dddywl, [00 0000
Time (bhmmessk [0 0 00
Peak Demand Window

Physical Power Channels

Stop: () Never (Ring Memary)
©) Wwhen Memory s Ful

O Date (mm/ddpyl: |00/ 00 00

Time (hh:mm:ss): |00 D0 - 00

Voltage References

Calculated Power Channels
Channel 5 Name

[PowerSum v | |3 Phase System Total |
Channel &
0ff v

Digital Channels

Digital 1
oif v
Digital 2

oif v

SEND SETUP TABLE to Logge

Combine Channels
el F3 e

E;

View Typical
P Setup

Single Phase Single Phase:
I e

e

R Ivpical 3 Phase, 3 Wire Setup

3 Phase 3 Phase
FHlire 4Wire

Channel 1 Hame VHigh Vlow PTRatlia Type Amps -
[Power v [L1Phase | o v w00 | (miver ] (100 00 L1 @\ \ ! L1
Channel 2 Name VHigh Ylow PTRalo Type mps “CH1 CT
| Fover v [L2Phass [ I W e R 12 —
Channel 3 Name VHigh Vlow PTRaio Type s SOURCE _(}CHZ s V— » L2
| Pover | [L3Phase N w1000 | Milval | 10000
Channel 4
- —_—
af v L3 L3

HOvd

ELITEpro SP™
POWER METER

LOAD

T | LoggerType:  ELITEio P Description: |DENT ELITEpra SP

RX [ Loogng: On  ID: SP1203055 / E5400.210 Baud: 1JSB Part
ER [ |

Ready

3 Phase, 3-Wire Delta

48




wi ELOG 12 - [ELITEpro SP Setup Table: STable1]
o) File Ecit View Logger Tooks Data Window Help

DEH 4 2B & -~ = woBld 8 7|

Memary Capacity

Calculated Power Channels
Channel 5§ Nams

B Combine Channels
v | [3Phass Systom Total |

1 M2 M3 [+

| Power Sum

= 2
H
El
z
=
<

if

Digital Channels

Digial 1
off ~
Digital 2
off ~

SEND SETUP TABLE to Logger

JLHM

TH: [ LoggerType:  ELITEpra 5P
Fot: [ Logging: [On  ID: SP1203055/ES400210
ER: [ |

Desciiption: [DENT ELITEpro SP

Baud: USE Part: [COM25 ELIT]

MDV1g

ELITEpro SP™
POWER METER

Logger Tyoe Setup Table Name Datalnterval Line Frequency
ELITEMO 5P 3 Phase - 4'wie | [Emmies v 80z BBl A ol oact 1965 Days
Data Lagging Duick Setups
Start &) Immediately Stop: (5) Never [Ring Memory)
€ Date (mddle [0, 00 00 ©) When Memory s Ful E Zg | ii,\;i | ‘};ﬂ' Vielg ;igwca\
O Date mmidd/yy): [10 7 00/ 00 =
Time (phmmcss): [0 00 o0 SinglePhase SinglePhase ~ 3Phase  3Phase
Peak Demand Window: Time (hh:mmcss) |00 0 00 - 00 2die Fwdire Fwire +wire
Typical 3 Phase, 4 Wire Setup =
Physical Fower Channels ‘oltage References Current Transformers
Channel 1 Mame VHgh Vlew PTRastio Type Amps  Phase Shit _,\{
[ Power v| [L7Phase | [t ][N w][1o00 | [milvok (100000 [[1100 | @JCH‘ICT ‘w’ L1
Channel 2 Mame VHigh Wlow PTRalio Type 4mps  Phase Shit —
[Power v| [L2Phase [ 2 N v ][1000 | [Milivok v 100000 |1.100 | _({_\ v_ »L2
o) >
CH2 CT
Channel 3 Name VHigh Ylow PTRalio Type Amps  Phase Shitt LOAD
| Power v [L3Phase J N v |[1o00 | [wilver v 100000 1100 || SOURCE ‘\0/7 N
Channel 4 k4
oif L s

Ready

3 Phase, 4-Wire Wye
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Using the ELOG Software

When ELOG starts, the window is empty until a task is requested, whether that be opening an existing
Setup Table, creating a new one, or importing a data file. The following window displays with the ELOG
menus and buttons for accessing frequently used ELOG features.

s ELOG 12

Menus
Fle WYiew Logger Tools Data Help

=

/ D@ =% = »omyd B ¥

Speed Button

Toolbar

Connection

Window
T | Logger Type ELITEpm 5P Description: [DEMT ELITEpro SP U
Rx: [ Logging: [On  ID: [SP1203065 /ES400.210 Baud: [USE Fort: [COM25 ELITEpo 5P|
ER: [ |

/ —

Status

ELOG SPEED BUTTONS

The ELOG speed buttons enable users to quickly navigate between commonly used functions. For
example, to connect between the computer and the ELITEpro SP " over a serial or Bluetooth connection,

use the EJ button instead of the menu commands Logger > Communication > Connect Via... The
button toolbar can be toggled on and off by selecting the View > Toolbar option. A description of each
button follows.

E New: Create a new Setup Table, Logger List, Data File (download), or Graph

EI Open: Open an existing Setup Table, Logger List, Data File, or Graph
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Save: Use to save changes to modified items in ELOG

Cut: Performs the standard cut data function

Ly

Copy: Performs the standard copy data function

Paste: Performs the standard paste data function

=)

Print: Print the active window

&

Direct Connection: Use for connecting the logger to the computer when using Bluetooth or
a USB cable

“

Network Connection: Use for WiFi, Access Point mode, or Ethernet connection

Choose from last used Logger List: Use to connect to a logger on a Logger List

Disconnect: Quickly disconnect from either direct connection or a telephone connection

Q@ %

Cancel COMM OP: Cancel the current communication operation

(m]

Toggle Connection Window: Use to turn on and off the connection status window at the
bottom of the screen

EX

Display Real Time Text Values: Selecting this option displays the Instantaneous Channel
Values screen

4 Retrieve Logger Data: Select this option to quickly retrieve logged data from the connected
logger

%I Setup PC: Quickly access computer setup configurations

ks Create Graph: Create a graph from an open data file, available under the Data dropdown
menu

O UnZoom Graph: Use to back out of an expanded graph

EI Help Topics: Opens the ELITEpro SP and ELOG Manual
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FiLE MENU

FIEN Wiew Logger Tools
[ Mew Chrl+M
= Cpen...  Chrl+0

Export Data File, ..
Import CSY File, ..

Prinkt Setup...

i
z
3
4

STablel

SP12035055-03
SP1203055-02
Loqglist - Sample

Exit

The File menu has options similar to that of other software products, such as a Print Setup and a list of
recently accessed files. Descriptions of other options are below:

File > New creates a new file. There are four file types that are available for ELITEpro SP ™ loggers.

Mews

=

ELOG Data File
Graph File
Lagger List File

Setup Table File

ELOG Data File—contains data retrieved from a logger. If the computer is already connected to
a logger, enter the file name for the data about to be retrieved from the logger. If the computer
is not connected to a logger, ELOG requests the logger be connected from which the new data
file will be extracted.

Graph File—contains graphs created from logger data. Selecting Graph File opens a folder
window where you may choose from already existing data files. Choose the one you wish to use
to create a graph.

Logger List File—displays groups of loggers used with AutoPoll, an automatic data collection
application that is bundled with ELOG. Once chosen, you will be shown the folder where the
Logger Lists reside and be allowed to select one for review or editing. (Logger Lists are used by
AutoPoll for unattended data retrieval by the computer.)
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= Setup Table File—If you are not already connected to

a logger, ELOG prompts you to select the logger type ]
(ELITEpro SP) for which you want to create a new S L
Setup Table. If you are already connected to a logger,
ELOG assumes that the Setup Table you are about to
create is for the logger type to which you are
connected.

File > Open accesses an existing file, prompting you to select

the file type. It operates the same whether or not you are
connected to a logger.

Open

Open

ELOG D ata File

Logger List File
Setup Table File

The File > Save and File > Save As functions allow for the saving of an open file of any type. Save As
allows for saving to a new location or new name.

The File > Export Data File allows you to export a data file to a .csv file for use in another application.

The File > Import CSV File allows you to import a .csv file into ELOG.

EpIT MENU

I!ﬂ View Logger T

Bocut Chrlex

By Copy  Chrl+C
Paste  Chrl+W

The ELOG Edit Menu has the standard Windows Cut, Copy, and Paste options.
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ViIEw MENU

WU Logger  Tools  Data

v Conneckion Window
v Toolbar
v Skatus Bar

The View menu is used to display ELOG features in the ELOG window. Each display may be turned on or
off in the window by clicking on the corresponding menu option.

The Connection Window appears at the bottom of the screen during connection to a logger and
provides information about the logger, communication port, baud rates, etc. Refer to Communicate with
the ELITEpro SP in Section 1 for more information.

The Toolbar option enables/disables buttons under the main menu.

The Status Bar option enables/disables information at the bottom of the ELOG window.
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LOGGER MENU

Tl:u:uls Data Help

ommunication »

Retrieve Daka From Logger...
Display Real-Time Yalues »

Retrieve Logger Setup Table

Logger Clock 3
Edit Logger Descripkion Line, ..
Logging CMJOFF, .

Clear Logoer r

The Logger menu is used to configure the ELITEpro SP, view channel data in real time, download logger

data, and set communication parameters. Graphing and analysis functions are found under the Data
menu.

Communication Sub-Menu

Use the options on the Communication sub-menu to establish a connection between the computer and
the ELITEpro SP.

Tools Data Help

Cormmunicakion L4 ,g, PC Setup...

Retrieve Data From Logger. .. s Connect via USE or Bluetooth

Display Real-Time Yalues k| . Connect via Ethernet or WiFi...
Retrieve Logger Setup Table E hoaose From Last Used Lagger List., ..
Logger Clock, 3

Edit Logger Description Line, ..

Logging ONJOFF,..

Clear Logger r Logger Ekhernet Setup. ..

Abouk the Connected Logager. .,

AutoPoll. ..
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The options on the Communication sub-menu determine how communication with the ELITEpro SP is
established and where logger information is saved.

=  PCSetup

Use this option to set the default location for data, setup tables, and logger files. You can also
set the default PC communication ports here. To enable legacy menu items for customers using
legacy logger products, select the Use Legacy Logger interface checkbox and then choose Save
Changes. The ELOG software will only display features and menus relevant to legacy products
unless you connect to a new product. See Tools Menu, PC Setup for further information.

ELOG PC Setup 53

DL R RN o\ T echiwiiter'My Documents»DENTAELOGAD ata
Setup Files Saved To: | C:AD ocuments and SeftingshTechiw/itersMy Document
Logger Files Saved To! | C:\Dacuments and SettingzhTechwiiter\ky Document

Direct Cornect
Port
CO3 R5-485 lsolated Port (COM3) v

Part Preferences...

[]Use Legacy Logger interface

Mo logger is connected.

=  Connect via USB or Bluetooth

This option is used to connect ELOG to a logger via a direct USB cable connection to the PC or
with Bluetooth wireless technology. A connect message appears on the screen in the Connection
window. See Appendix F—Detailed Connection Options.

= Connect via Ethernet or WiFi...

This option is used to connect ELOG to a logger over a network via an Ethernet, WiFi, or Access
Point Mode connection. See Appendix F—Detailed Connection Options.
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Choose From Last Used Logger List...
Use this option to connect to a logger contained in a recently used logger list.
Cancel Communications Operation

During any communication operation between the computer and the logger (connecting,
retrieving data, viewing real time values), this option may be used to cancel the current
communication command.

Terminate Connection
Use this option to end the connection between the PC and the logger.
Logger Ethernet Setup...

Enter the IP Address, Local Port Number and, if needed, the Subnet Mask and Gateway Address
to connect the logger to a network via an Ethernet cable. This is the same IP address and Port
Number you enter in the Network Connect dialog box to connect via Ethernet with ELOG. Select
Update Logger to send the new Ethernet Setup to the logger or Cancel to close the window
without updating the logger. See Appendix F—Detailed Connection Options.

Logger Ethernet Setup

Logger Ipdate Logger

Serial Mumber: | SP1 203055 | Cancel
ancel

Deseription: | DENT ELITEpra 5P |

Ethernet
IF Address: | 10.75.75.62 . OUseDHCP

Subret Mazk: |255.255_255_|:| | (%) Use Static [P

Gateway Address: |EI.D.EI.EI |

Local Port Murnber: | 3001
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About The Connected Logger...

This option displays a text window containing information about the currently connected
logger’s properties, such as logger type, firmware version, description, etc., and information
about built-in communication options, if any. Click Refresh to retrieve new information (for
example, if the number of records used is changing) or OK to close the window.

f Bl

Logger Type:! ELITEpro 5P

Logger Yersion: ES400.210

Logger Description: DENT ELITERra SP
Logger Serial No.:  SP1203055

Setup Table Desc.: 1 Phase - 3 Wire

SUT Updated: 02/0913 00:00:03 GMT

100 out of 43200 records used
2 Pulse Qutput Channels Detected

Internal Ethernet settings:

MAC: 00:0D:63:12:34:56
IP Address: 10,75.75.62

Mask: 255.255.255.0
Gateway: 0.0.0.0

Hostname: P1203055

Use DHCP: False

TCP Port: 3001

Cell Moderm module detected,

IP Address: {undetermined)
MEID: {undetermined)
State: Mot ready For cell connection

Signal Strength: 0% (RSSI=0)

AutoPoll

AutoPoll is a standalone Windows program (supplied with ELOG) that may be used for
unattended and automatic data retrieval from a number of remote loggers where the PC
connects to the loggers. A complete description of AutoPoll can be found in Appendix D—
AUTOPOLL: Unattended Data Collection.
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Retrieve Data From Logger

Retrieves data from the logger and saves it as an .elog file on the hard disk. The Select A Directory And A
Name... dialog box displays prompting you for a file name. The default name is the logger serial number
plus two digits that correspond to the number of times that data has been retrieved from the logger,
however, at this point you may name the data file whatever you wish.

Savein: | 7 Data v € ¥ = M-
MSample Data File-DATApro Temperature & Pulse
L g? ESample Diata File-DATApro Temperature & Pulse

My Recent MSample Data File-ELITEpro 450V Delta
Documents MSample Data File-ELITEpro 480V Delta
] ESample Data File-ELITEpro HY Subskation
MSample Data File-ELITEpro HY Substation
[ sp1203055-01

[ sr1203055-02
[ =P 120305503

Desktop

y Docurments

-

L)
Iy Computer

‘-q] File name: SP1203055-04 v
MyMetwork | Saveastpe | ELOG Data File [ elog; ™ dat] v

[ Append Mew Data To Existing Data File
[] Create ASCI [.cev] File After Data Download

There are two checkboxes in the lower left of the dialog box to select if you want to add (append) the
data to an existing file and/or create an ASCII file of the data.

Append Mew Data To Exizting D ata File
Create ASCIH [.czv] File After Data Download

When a logger’s memory is downloaded, the data may be added or “appended” to an already existing
file from the same logger. Check the Append New Data To Existing Data File box. The name of the
dialog box changes to Select a Data File to Append Data To and select which file you wish to add the
data to.

The chosen file must have the same Setup Table used when the earlier data was downloaded. Selecting
a file with different Setup Table parameters than those in the logger to be downloaded causes the
following warning to display:
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ELOG 12a

X

The Logger Setup Table and the zelected Data File Setup

- Tahle parameters do not match. Do yow wigh bo; Select a
Different Data File to append to, Do a Full Download to a new
data file, ar Cancel the read operation?

[ Select Different File l [ Do Full Download ] [ Cancel ]

When the data is retrieved, a second comma separated value format (.csv) file can be created at the
same time as the .elog data file is being downloaded. A .csv file is also called a “flat file,” or “ASCII file”
and can be opened in other applications such as spreadsheets and databases.

The data will be saved to the folder specified in Tools > PC Setup > Data Files Saved To: unless changed
in the Select a Directory and A Name... window. The default data folder is
C:\Users\UserName\Documents\DENT\ELOG\Data.

To view a data file, use Data > Open Data File and then select the desired file.

Even if not downloaded as a .csv file, the original binary .elog data files may at any time be exported to a
comma delimited ASCII file with a .csv extension. To export a data file see the Export Data File section.
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Display Real-Time Values Sub-Menu

The Display Real Time Values option shows instantaneous readings for channels in use in either a textual
or graphical format. Real-Time Values are an excellent way to verify the correct installation of a meter.

Tools Data ‘Window  Help

Communication L

Retrieve Data From Logager. ..

Display Real-Time Yalues L E Show Az Text
Retrieve Logger Setup Table Show s Graphs
Logger Clack, ¥ W aveform Capkure
Edit Logger Description Line, .. Harmonics

Logging ONJOFF, ..

Clear Logger r

Real-Time Values may be displayed in either a textual or graphical format.
= Show As Text

When this option is selected, a screen similar to the one on the following page displays. All channels
that are turned on (even if not being recorded) are displayed simultaneously. If a parameter is being
recorded by the logger, it will be shaded in green as shown below. For a Power Channel, all six
power parameters (V, A, kW, kVA, PF, and kVAR) are displayed even if only one of the parameters is
being recorded.

This feature is useful for verifying correct installation of the logger.

This screen provides information about:

= The real-time data (which can be paused for cross-channel comparisons)

= The Line Frequency as measured between L1 and L2

=  How much memory has been used and how many days the memory has remaining before filling
= The logger clock’s current date and time

=  Whether or not the data logging is turned on

= Type of memory: Linear (Stop When Full) or Ring (Continuous)
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“® Real-Time Channel Values E@@ I

Serial Number: $P1202055 Description: DENT ELITEpra SP EPROM Ver: ES400.192

Channel Channel
Type Values

POWER

CH

POVER

mmalmml)

e A N 2 e i
| 1
T | \ \ | [

Lins Frenuency W = Parameter Lagged Display Update E

96941 Hz

Memary Fiemaining Logger Date  Loggingls

530 Days 12132012 [On

Mermory Lised Logger Time  Memory Type  Integration Period

0.0% 11:24.38 Ring 15 Seconds

Click Exit to close the window.
=  Show As Graphs
This menu selection displays the data as a graph instead of the text format described previously.

Select Logger > Display Real-Time Values > Show as Graphs to display the following dialog window.

Select Channels And Data To Chart

Hardware Channels To Display Parameters To Display
CH 1 - POWER O Valts AC
_Canc:el
CH 2 - POWER 8 Amps -
Kinf
[¥]CH 3- POWER O kv,
CH 4 - OFF OPF
O KVAR
Summing Channels To Display Temperature
CH & - POWER SUM State
CH E - POWER SUM Volts DE
Sensar

1) Select any or all physical power channels currently turned on in the logger in the Hardware
Channels To Display section.
-or-
Select one or both calculated power channels currently turned on in the logger in the Summing
Channels To Display section.

Selecting a power channel activates the Parameters To Display option. You can only select one
variable at a time to graph. This is not like a text display option where parameters are viewed
simultaneously. This is due to differences in scaling and to reduce clutter on the graph. For
example, you could display kW from four channels simultaneously but not a kW and a KVAR
even if it is from the same channel.

2) Select a parameter to chart.
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3) Select OK to view the graph.

A Real-Time Channel Values ‘m — =iy X

Serial Mumber: Description: DEMT ELITEpro SP EPROM Yer: ES400.186

0.040 §
E 0.035 §

0.030 §

0.025 §
1 Minute

Glaphicaing Dizplay Update:

' Awiz Auto Ranging: | | o] ] | | Seti and Y Axis
Memory Remaining Logger Date Logging s Line Frequency | Export Graph |
9.01 Days 05/14/2012 On E0.0 Hz
Memory Used Logger Time Memory Type Integration Period
01% 152353 Ring 3 Seconds | Exit |

The graph presentation is very similar to paper strip chart recorders. The graph begins on the left
edge and moves to the right. When it reaches the right edge, the entire graph scrolls to the left with

each new reading. This always displays the most current data values and the older points slide off
the left edge.

= Use Set X and Y Axis to set the scaling, and line type (e.g., linear or logarithmic). You can also set
the amount of time that data is graphed. This can vary from 1 second to more than 18 hours

(65,000 seconds). Note that the X-axis scaling is only approximate.

f x|

W Az
() Auta () Set MindMax

inimunm b airmumm;

B
Set Time Baze
B0 Seconds
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= Use Export Graph to save the graph in a graphical or textual format. Graphs can be saved in an
.emf, .wmf, .bmp, .jpg (default), .png format or as ASCII text file. You can select where the graph
will go (clipboard, file, or printer) and what measurements (pixels, millimeters, inches, points)
are used to save the graph.

Exporting

Ewport
(CEMF  OwMF (OBMP (31JPG ) PMG () Text # Data

Export Destination
() ClipBoard

O Fie Browse
7 Printer

Expont Size
() Pixels Millimeters Inches Fuointz

Width: | 1000 A aE2 | Pikels
DFI: [JLarge Font

=  Waveform Capture

Select Logger > Display Real-Time Values > Waveform Capture to view the actual current, voltage
and power waveform. The first capture is by default channel 1, but you can select different channels
(logging off or on) to view, and copy the waveform to the clipboard for pasting into other programs
or for printing.

E Waveform Capture | J

Sernal Mumber: |SP1208013 Description: [DENT ELITEpra SP Date/Time: 02/20/13 10:41:40

150 |
100 |

Volis

Amps
(=]
1

0!

-2000m -
-4000m -

g .co00m -
-8000m -
-10000m |
-12000m - | | | | | | | | |

@CHT ©CH2 OCH3 OCHY [Cop ] [ Fint | [ Close |
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=  Harmonics

Use the software command Logger > Display Real-Time Values > Harmonics to see the actual
harmonic content in the current, voltage, and power waveforms. A typical display is shown here:

‘= Harmonic Analysis =

Serial Mumber:  |SP1208013 Description: [DEMT ELITEpro 5P Date/Time:  02/20/13 10:42:34

111
L R | e T
G- - Il --------- - -
- P -
IR - B ------- - - -

Walth

st - P -
S
R | R T
- P -
L R | e e R EE TR

L R T

T

0 -P--P -

T R o L

o-44--10---01---

si—-f -4 4--01--

-t --3 -0 -1 0

o—-24--20---01---01-- --

et i 1 D A DA 1 AR 1 R ) I R R S TR

.
2 3 4 § & 7 & 8 W 11 12 13 14 15 1 7 @ B 2 21 22 I} 4 M ¥ ¥ ® B 0 N

AMpt

i1
Harmonic Values Wavetorm Values
Harmanic Frequency Wolts Amps Walts Amps
0 oc 01 %F 12%F RMS | 114.56%ms 18.76 fume
1 » 0.1 Yimz 0.13 Arms THD IE%F 1430%F
Peak | 160.9Vpk 5818 &pk
Select Channel and Format
B B B B Crest Factor 1.406 3101
@ CH1 ) CH2 © CHa () CH4
. . Line Frequency | 599 Hz
@ Show az % Fundamental () Show az % AMS
K-Factar 2238
Harmonicz Recording OFF
Record to PC ] [ “View PC Log Tumn Update On

The buttons along the lower left side of the window

select the Channel to be displayed. Only one DiD You KNow? The individual harmonic
channel may be viewed at a time. The voltage and values and THD can be shown as a
current harmonics are presented graphically in the percentage of the fundamental (IEEE
upper part of the window. The ordinate (y-axis) is Standard 1035-1989) or as a percentage
scaled in percent of the fundamental. The abscissa of the total RMA value (CSA and IEC
(x-axis) is the harmonic. Both even and odd standard).

harmonics plus DC are shown.

The actual value of the voltage and current for each harmonic may be found in the Harmonic Values
box. By clicking on the arrow buttons, higher and lower order harmonics may be selected. Though
only the first 31 harmonics are displayed in the graph, the Harmonic Values function can be used to
view the values up to the 63 harmonic. The Waveform Values box provides summary statistics for
the overall current and voltage waveforms. This includes the RMS value, Total Harmonic Distortion
(THD), Peak values, Crest Factor, and K-Factor.
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1)

2)

3)

The image presented is a single waveform snapshot. The first image is by default channel 1, but you
can select different channels and update the image, copy the image to the clipboard for pasting into
other programs, or print the image.

You can also record the harmonic values to your PC and then view a log of the harmonicsin a
spreadsheet. When you click Record to PC the Harmonic Logging Parameters dialog box displays.

Harmonic: Logging Parameters §|

Parameters To Be Recorded
‘whaweform Summary Data [THD, RS, Pealk, Crest Harmonics)

[] Raw Hamonic D ata

[ Ok l [ Cancel ]

Select the Waveform Summary Data check box to create a “single column” of data in a spreadsheet
stored on the PC. The data is the average harmonic content for each harmonic of the first 31
harmonics over the period of time the harmonic data was being collected.

Selecting Raw Harmonic Data creates a spreadsheet with the information above and a “row” of the
31 harmonics for each update of the logger. Since the logger updates faster than one time per
second, selecting this option will create a LOT of data quickly!

Click OK and the recording begins.

The Record to PC button now reads Stop Recording on the Harmonics Analysis screen. Click that
button to stop recording harmonic values to the PC.

Click View PC Log to open a file of recorded harmonic values in a spreadsheet on your computer.
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Retrieve Logger Setup Table

This function instantly retrieves the Setup Table in the logger so it can be viewed, edited, resent to the
logger or saved to the hard disk.

Logger Clock Sub-Menu

This function is used to set the logger’s internal clock time and date. You may change the clock manually
or synchronize it to the computer's clock. Note that the logger clock is actually set to UTC (also known as
Greenwich Mean Time). When reading the logger clock or viewing data files, ELOG reads the Windows
settings and converts the UTC time stamps in the logger to the local time zone of PC. If two PCs in
different time zones open a data file or read the logger clock they will see different times.

Tools Data Help

Communication r

Retrieve Data From Logger. ..

Display Real-Time Yalues L

Retriewe Logger Setup Table

Logger Clock, Manually Set Logger Time. ..

Edit Logger Description Line. .. Synchronize Time To Makch PC
Logging OMNJOFF, .,
Clear Logger L4

Set the logger’s internal clock and date using the following menu option: Logger > Logger Clock. You
may change the clock manually or synchronize it to the computer's clock.

=  Manually Set Logger Time

Serial Mumber: |SP1203055
Diescription: DEMT ELITEpro 5P

Diate [mm/ddA) |02/ 19413 |5
Time (hherrcss): [16: 06 : 28 5

Use this option to manually set the date and internal clock. The date format defaults to what is used
by the time settings on your PC (mm/dd/yy or dd/mm/yy) and the clock uses a 24-hour format.

= Synchronize Time To Match PC

Use this option to read the computer clock and automatically update the logger.
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Edit Logger Description Line

This option allows you to change the user-defined, one line description stored in the logger. The
Description Line can be used to help identify the specific logger after the logger has been retrieved from

the field.

Set Logger Description Line

Serial Mumber: \5p1203055

Curent
Disscrption: DENT ELITEpro 5P

Descrinteny | DENT ELITEpro 5P

Logging ON/OFF

This option starts or stops data collection.

l’"’ The logger iz currently:  LOGGIMG
-

Stop LOGGING?

[ Stop Logging ] I_ Continue Logging J
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Clear Logger Sub-Menu

There are three options for clearing data stored in the Logger: Clear all logger data, Clear only peak
demand values (kW, kVA, & kVAR), or Clear only KWh, KVARh, KVAh, etc., totals. After the datais
deleted, it cannot be retrieved. See the section Clear Logger Sub-menu for more information.

Tools Data Help

Communication L4

Retrieve Data From Logager. ..
Display Real-Tirme Yalues r
Retrieve Logger Setup Table
Logger Clack, r

Edit Logger Description Line. ..
Logging ONJOFF, ..

Clear Logger Clear aLL Logger Data, .,
Clear OMLY Peak Demand Yalueis), ..
Clear OMLY Kwh, KYARR, Kvah, etc, Totals, .,

Do not select any options until you are sure that all information should be deleted from the logger.
= (Clear ALL Logger Data

Clears all data in the logger memory, including Peak Demand and Totals. Once deleted, it cannot
be retrieved.

= Clear ONLY Peak Demand Value(s)...
Clears only the peak demand values, kW, kVA, & kVAR. Once deleted, it cannot be retrieved.
= Clear ONLY KWh, KVARh, KVAh, etc. Totals...

Clears only cumulative totals. Once deleted, it cannot be retrieved.
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TooLs MENU

The Tools Menu accesses the same PC Setup option available on the Communication sub-menu and also
includes options to install logger firmware or restore hidden messages.

Tools | Data Window Help

= pC Setup...
Update Logger Firmware

Restore Hidden Messages

PC Setup

Selecting Tools > PC Setup allows you to configure the computer connected to the ELITEpro SP. It is also
where you set the default file storage folders.

ELOG PC Setup 53

Browse...

Setup Files Saved Ta: |C:\Documents and Settings T echiwiter\by Document| Browse...
Logger Files Saved Ta: |C:\Documents and Settings T echiwiter\by Document| Browse...

D ata Files Saved To: umentshDENTHELOGAD aty

Direct Connect
Fart

COM25 ELITEpro SP (COM25) v|

Fart Preferences...

[ Use Legacy Logger interface

Mo logger iz connected.

Save Changes l ’ Cancel

= Data Files Saved To:

Sets the default folder the data files will be saved in. When retrieving data files using the Logger >
Retrieve Data function, the data files will be sent to the folder specified here.

= Setup Files Saved To:

Sets the default folder the Setup Tables will be saved in. When opening a Setup Table file ELOG will
look in this folder first.

= Logger Files Saved To:

Sets the default folder the logger files will be saved in. When using the automatic data collection
application, AutoPoll, ELOG will look in this folder first for the Logger Lists to call.
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= Direct Connect
Select the computer’s USB port the ELITEpro SP is connected to.

ELOG 12b is equipped with a new feature called Friendly Ports™. ELOG displays available Windows
COM ports with easy-to-understand device descriptions enabling you to find the appropriate port
quickly and easily.

=  Port Preferences

This option is used to hide COM Ports from ELOG, to change the order of COM Ports as they appear
in the dropdown control, and how they are searched when ELOG can't connect to a logger on the
desired port.

Ports that are unchecked will be hidden from ELOG. Ports are listed and searched in the order
shown. The order can be changed by selecting a port and moving it up or down.

Every time ELOG connects to a logger, its port is moved to the top of this list.
= Use Legacy Logger interface

The Use Legacy Logger interface checkbox defaults to unchecked, and the ELOG software will only
display features and menu items relevant to the current software and hardware release. Select the
checkbox and click Save Changes to enable legacy menu items for customers using older legacy
products (ELITEpro).

Update Logger Firmware
(ELITEpro SP only)

If you receive a message when attempting to communicate between the ELOG software and the logger
stating, “The connected logger has firmware that is older than this version of ELOG supports, and may
not operate properly with this version of ELOG” refer to Appendix A to update the ELITEpro SP
firmware.

Restore Hidden Messages

Use this option to restore the alert messages that have been turned off.
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DATA MENU

Data retrieved from an ELITEpro SP can be opened, graphed, exported, or analyzed.

@] Window  Help NOTE: These are the only options
% Create Mew Graph... available on the Data menu when first
Graph Options... accessed. The other options appear

after a data file is open.
Retrieve Data From Logger...

Open Data File...

Export Data File...
Import C5V File...

D'ata File Summary
Analyze a Selected Data Range *

Extract a Range of Data »
Check Data for Errors
Fill Missing Records

Create New Graph

1) When a data file is open, Data > Create New Graph displays the Select Data Types and Ranges dialog
box.

NOTE: Use Data > Open Data File to create a graph from an existing file.

ﬁ Select Data Types And Ranges _

Data Tupe [Dependent ariable]

Chan 1 &vg KWL Phase R U

Chan 1 Awg. PFLT Phase tarting Frecord. |9
Chan 2 Awg, KWL2 Phaze )

Chan 2 Avg PFLZ Phase hding Record:  [15035
Chan 3 &vg. KWwWL3 Phasze

Chat 3 &wg. PFL3 Phase All Records

Chan 5 Avg. KW 3 Phasze Sy
Chan 5 Avg. PF3 Phaze Su...

Cancel | I Mext

2) Select the parameters contained in the data file you want to graph by putting the mouse over the
desired parameter and left-clicking. Hold down the Control (Ctrl) key to select multiple parameters,
or the Shift key to select a continuous group of parameters.

72



3)

4)

5)

6)

7)

Use Record Range to define a Starting and Ending range, or select the All Records checkbox to
display all records available. Options default to All Records, but unchecking the box enables you to
set the Record Range.

Click Next to go to the Set Graph Parameters dialog window to select the type of graph to create.

Under Axes, select the Graph Type in the drop-down menu. You may also choose to select the Use
Multiple Y Axes checkbox if you have chosen more than one parameter to graph and they have very
different ranges (e.g., kW and Power Factor). The option to assign the Y axes is displayed upon
clicking Next.

Under Options, select the checkboxes for the function you would like to use:

= Show graph data cursor—the data cursor appears when the graph is created (you can also
toggle the data cursor on and off with the right mouse button).

= Show graph data points—displays the Data Point information above the graph display.

= Show analysis values—shows summary statistics (minimum, maximum, average) on the graph.
= Use the radio buttons to select one of the following:

a) Use default graph attributes—uses the default color, font and other graph attributes.

b) Use current graph attributes—uses the attributes selected for the last graph.

If you selected more than one parameter to plot the Use multiple Y axes box will appear. If checked,
the Select Y-Axis Assignments window displays that allows you to assign parameters to a Y axes.

Click Finish and the graph you have defined will appear similar to the following example. The
parameter names to the right are color coded to match the visual representations on the graph.

2 sample Data File-ELITEpro HY Substation:2 o] = =
_Data Point information - Sample Data File-ELITEpro HV Substation
04/17/09 - 05/30/09
220 N
2% ‘\ E £
| il
1801 iy 4
| | | i | i I -3 ED
1604 1 b ) I AN ] e
R LA Dl | k| I i 1 8 B o Ar:rlslzsnlfﬁummsv
1404+ i 2 \\hi 'f‘ ‘V‘ I ‘-1 “ﬂ’ 'Jl- ¥ “ ‘I ‘ | ‘T “ !‘ ‘l" " \‘ \H « \\ 1 ;\ ﬂ ' '\U ‘ 1 u:; |‘|;;|,;I|:EE 19, Max 216.32
| IR AL T 1 i O iy X1 A -3
20l i I| I | Y | (Y w‘l InimiR \l‘“{. ".‘ #l‘ ‘ i \ " 1
1 | 1l | BRI 1 | | 1 I [ -
100+ ) | IR0 Lo R RTINS T
Aty g g ‘J\H"L‘\UH'W‘}"I‘.‘JH il £
st [ AN ul U M VI*"‘" ‘!
i y | o
B0, [ R R SR R S R SR A [T R S S S SR TR B o . 1_ -
22 Wed 1 Fri 8 Fri 15 Fri 22 Fri 1 Mon
Apr 2009
TIME
Press the Z key to unzoom DENT Instruments ELOG 11

The graph values that are intersected by the Data Cursor are shown in the upper left-hand corner of
the screen.
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Once created, the graph may be edited in a number of ways. In general, any editable feature may be
changed by double-clicking on the graph and making changes in the dialog box that appears. For
example:

Double-clicking anywhere in the graph area
produces a dialog box that gives you various
options to customize your graph by changing the
graph type, colors, fonts and other options.

Graphs as well as other file types (Data, Setup
Tables, Logger Lists) may be printed using the
File > Print... command (or Ctrl + P).

Double-clicking the graph also provides an Export
option that enables you to export the graph.
Choose an option in the Export section to choose
a graph type. Choose a location to export the
graph in the Export Destination area. Set the size
of the exported graph in the Export Size fields.

Double-clicking the graph also provides a
Maximize feature that enables you to increase
the visual representation of the graph.

Graph Options

Dip You KNOow? To zoom in on a
portion of the graph, position the
mouse pointer near the area to be
zoomed. Hold the left mouse button
down, then drag the pointer to make a
rectangle that covers the area to be
zoomed. Let go of the mouse and the
graph will redraw a zoomed portion of
the graph.

The graph may be zoomed as many
times as desired. To unzoom, use
View > UnZoom, Ctrl+U, or click the

Q

Zoom speed button.

The Graph Options function allows you to set several defaults used when a new graph is created. The
Graph Options window is shown below.

-

Graph Cptions

S5C)

| Show graph data cursor v o|ntsz | Show analysiz values

@ Usge default graph attributes Use last-saved attibutes

Save Az [Graph Export)

‘whidth: 1000 Pixels Height: 462 Pixels

Graph Annotation
DEMT Instruments ELOG 12

Cancel
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= Graph Data Cursor: The data cursor is a vertical line that appears on a graph and is used to help
visually line up multiple graphs. Use the Show graph data cursor check box to turn on the data
cursor. It can also be turned on and off at any time while viewing a graph by clicking the right
mouse button.

If there is more than one variable plotted, all values are shown on the screen. The values are not
labeled but are shown in the same order that the variables appear in on the graph.

The data cursor may be moved by using the left-right arrow keys or by using the mouse to left click
on the cursor and drag it to the desired location. (NOTE: You will not see the cursor move when
using the mouse until releasing the left mouse button.)

= Graph Data Points: Selecting this option displays the specific point at which the data was
collected on the graph. It directly correlates to the Data Interval timeframe that was selected in
the Setup Table File, e.g. 15 seconds, 5 minutes, 1 hour, etc.

= Analysis Values: For each parameter plotted on a graph the average, maximum and minimum
value is also shown to the right of the graph where the graph labels are also shown. If desired,
by unchecking the Show analysis values box, the values will not be shown (or printed) on the
graph.

=  Graph Attributes: This option enables you to use the default graph attributes or the last saved
attributes chosen. The graph attributes include font sizes, background colors, graph colors and
numerous others and can be changed on the graph itself by right-clicking. Every time a graph is
made and there is a change to any of the attributes the changes are remembered by ELOG. At
the creation of the next graph you have the option of using the default graph attributes or the
changes that were last made. Once a graph is made you cannot change the graph attributes
using this window. You must change them from the graph itself.

= Graph Annotation: If you make a lot of graphs and want to have the same annotation on the
graph, you may use this feature to add a description to the graph. Common uses are the name

of the consulting company performing the metering and analysis or the name of the client.

Retrieve Data From Logger

This function is identical to the Retrieve Data... command in the Logger menu. It is used to download
the data from the logger to the computer prior to viewing, graphing, or exporting.
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Open Data File

Data files stored on the logger can be viewed (but not edited) by selecting this menu item.

To view a data file it must first be downloaded from the logger by using the Logger > Retrieve Data...
command or Data > Open Data File described above.

The data is always shown in the same way. The left-most column is the record number and begins with 1
and continues through all of the data records in the file. The second column is the date of the record
and the third column is the time of the record.

The fourth and remaining columns will be the data recorded by the logger for each parameter. If
minimum or maximum values were recorded then the time, to the second, that the maximum or

minimum occurred will also be recorded.

Export Data File

This exports the raw, binary .elog file to a .csv format (Comma Separated Value) file, which can be
brought into a spreadsheet or database program.

To view the data from a spreadsheet program follow these steps:
1) Retrieve the data from the logger.

2) Select File > Export. The Select a File for Export dialog box displays:

Select & File For, Export E‘El

Look in: | I Data £V €] Al -
ﬂSamp\E Diata File-DATApro Temperature & Pulse
| 23 [ 5ample Data Fie-DATApra Temperature & Pulse

My Recent mﬁamp\e Diata File-ELITEpro 4804 Delta

Documerts ple Data File-ELITEpro 4 elta

\ple Data File-ELITERFD ation

@ 15ample Data File-ELITEpra HY Substation
Deskiop [=p1203055-01
™ =P1z03055-02
™ =P1z03055-03
<P 1203085-04
<P 1203085-05
=P 1203085-06
<P 1203085-07

tdy Documents

-
o
8
My Computer

.

by Metwark,
Places

File name: Sample Data File-ELI TE pro HY Substation e
Files af type: ELOG Logger Data [* elog; * dat] v
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3)

4)

5)

6)

Select a file and click Open. When the file data has exported to a .csv file format the ELOG File
Export dialog box displays.

Start a spreadsheet program such as Excel™.

Use the File > Open command in the spreadsheet and select All Files in the Files of type drop-down
list.

Open the .csv data file from the folder you specified, for example:
C:\Users\UserName\Documents\DENT\ELOG\Data

Import CSV File

This feature imports a previously saved .csv file into ELOG 12b for use. Select the file you wish to import,
and then choose Open.

Data File Summary

The Data File Summary is a useful feature for viewing a lot of information about the data file, the logger
used to collect the data, and the setup table used in the logger. This is where the kWh, kVARh, and kVAh
totalizer values are found. An example Summary is shown on the next page.

The file is divided into three parts:

= Data Summary

Provides the start and end times of the data, file name in the computer, and summary statistics for
each channel and parameter that was recorded by the logger.

= Setup Summary

Shows the essential features of the active Setup Table in the logger during the data collection
period.

=  Logger Summary

Provides information about the logger used to collect the data. The Data File Summary is opened in
Microsoft Notepad™ and can be edited, saved, printed or moved into another report.
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Data Summary

Data File Name:

First Data Record End Time:
Last Data Record end Time:

SP1203035-07

02/08,/13 16:30:00
02,/10/13 09:45:00

Monitoring Period Duration: 1.73 days

Peak Demand

window size min.: s}

Channel KW VA KWVAR

Cchan 5 of f

chan & of f

Totalizers

channel KWH —KWH +iwH KWVAH KVARH —KVARH +KVARH

Chan 5 Q. 000 Q.000 0.000 0. 000 0. 000 Q. 000 Q.000

chan & 0. 000 0.000 0,000 0. 000 0. 000 0. 000 0.000

Channel AvErage Maximum (Date Time) minimum ¢Date Time) Total
Chan 1 Avg. Kw 0. 000 0.000 (02,/10/13 09:45:000 0,000 (02/10/13 09:45:00)
Chan 1 avg. PF 1.00 1.00 (02/10/13 00:45:00) 1.00 €42/10/13 09:45:00)
Chan 2 avg. K 0. 000 0.000 (0210713 00:45:00) 0,000 (021013 09:45:00)
chan 2 avg. PF 1.00 1.00 (02,1013 09:45:00) 1.00 (02/10/13 08:45:00)
Chan 3 Avg. Kw 0. 000 0.000 (02/10/13 09:45:00) 0.000 (02/10/13 09:45:00)
Chan 5 Max. volt 0.0 0.0 (02/10/13 09:45:00) 0.0 (02/10/13 09:45:00)
chan 5 avg., volt 0.0 0.0 (02/10/13 05:45:00) 0.0 (0271013 09:45:00)
chan § amp Hours 0.00 0.00 (02/10/13 00:45:00) 0.00 (02/10/13 00:45:00) 0.00
chan 5 min. amp 0.00 0.00 (02/10/13 09:45:00) 0.00 (02/10/13 09:45:00)
Chan 5 max. amp 0.00 0.00 (02/10/13 09:45:00) 0.00 (02/10/13 09:45:00)
Chan 5 Avg. Amp 0.00 0.00 (02/10/13 09:45: 00] 0.00 £02/10/13 09:45: 00)
Chan 5 Avg., Kw 0. 000 0.000 (02/10/13 09:45: 0,000 (02,1013 09:45:00)
chan § KvA Hours 0. 000 0.000 (02 1013 0,000 (02,1013 00:45:00) 0.000
chan § min. Kva 0. 000 0.000 (0210413 0.000 (02/10/13 00:45:00)
Chan 5 max. Kva 0.000 0.000 (02/10413 09:4 0 0.000 (02/10/13 09: 45:00)
Chan 5 Avg., KWA 0. 000 0.000 (02,/10/13 09:45:000 0,000 (02/10/13 Q9 1000
Chan 5 Avg. PF 1.00 1.00 (02/10/13 09:45:00) 1.00 (02/10/13 05: 45 00)
chan § Min. KvaR 0. 000 0.000 (0210713 08:45:00) 0,000 (021013 00:45:00)
chan § Max. KVAR 0. 000 0.000 £02/10/13 09:45:007 0.000 (02/10/13 09:45:00)
chan & min. volt 0.0 0.0 (02/10/13 08:45:00) 0.0 (0210413 09:45:00)
Chan & Avg., volt 0.0 0.0 (02/10/13 09:45:00) 0.0 (02/10/13 09:45:00)
Chan & Min. Amp 0.00 0.00 (02/10/13 09:45:00) Q.00 (02/10/13 09:45:00)
chan & avg. Amp 0.00 0.00 (02013 09 45 00) 0.00 (0210713 05: 45 00)
chan & max. Kw 0. 000 0.000 €02/10/13 0.000 (02/10/13 00:45:00)
Chan & avg. Kw 0.000 0.000 (02/10/13 0.000 (02,1013 09:45 o)
Chan & KvA Hours 0. 000 0.000 (02,1013 0,000 (02/10/13 09:45:00) 0.000
Chan & Max., KWA 0. 000 0.000 (02/10/13 09:4 ) 0,000 (02,/10/13 09:45:00)
chan 6 avg. Kva 0. 000 0.000 (0210713 00:45:007 0,000 (02,1013 00:45:00)
chan & min. PF 1.00 1.00 (02,1013 00:45:00) 1.00 (421013 09:45:00)
chan & avg. PF 1.00 1.00 (02,1013 09:45:00) 1.00 (02,/10/13 08:45:00)
Chan & Min. KVAR 0.000 0.000 (02,1013 08:45:00) 0.000 (0210413 09:45:00)
Chan & Avg. KVAR 0. 000 0.000 (02/10/13 09:45:00) 0,000 (02/10/13 09:45:00)
Setup Summary

Setup Table pescription: 1 Phase - 3 wire

Channel 1 D vHi: L1, wLo: W PT = 1.000; CT = 100.000; Phase shift = 1.100

Channel 2 WHi: L2, wLo: N; PT = 1.000; CT = 100.000; Phase shift = 1.100

channel 3 = vHi: M, vio: L1} PT = 1.000; T = 100.000; rPhase shift = 1.100

channel 5 Power sum: 1,2

Channel & Power sum: 1,2.3

Memory Type: Ring

Line Freguency: 60 Hz

Integration Period: 15 minutes

Logger Summary

Logger cescription Line: DENT ELITEpro SP

Logger serial number:
Logger Type:

SP1203055
ELITEpro 3P

Firmware wersion
ES400.210

Example of a Data Summary
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Analyze a Selected Data Range

ELOG has a number of analysis features. With a data file open:

NOTE: The analyses features only work on one variable at a time. A variable may be selected in several
ways all using standard Windows™ methods.

1)

2)

3)

4)

To select an entire column of data, place the mouse pointer over the column header (e.g., Chan 1
Avg. Amp) and click the left button. The entire column is selected.

To select a portion of a column, place the mouse pointer over the first record to be included then
push the left button down and hold it while dragging the mouse down the screen. When located
over the last record to be included, release the mouse button.

After selecting a data range, click Data > Analyze a Selected Data Range and choose the desired
Analysis Functions.

A Sample Data File window displays.

-

DEMT Instruments Analysis: Maximum Values I&

b awirnum 5% alues [Dezcending Order]
1255 [03/2112 13:53:.00)
1252 [03/2112 12:01:00)
1247 [03/2112 10:34:00)
1245 [03/2112 132530
1245 (0372112 14:33:00)

In this example, Maximum Value was chosen. Note that when maximum and minimum are selected,
the date and time of the five (5) greatest maxima (or minima) are also shown along with the value.

Click OK to close the window.
Click File to open Windows Notepad™.

The maximum value and time of occurrence is shown with the date range for the data selected for
analysis. As with the Data File Summary, the data contained in the Notepad file may be edited,
saved, printed or moved into another program for reporting generation.
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Each time an analysis function is used and File is
selected, Notepad is opened and the result of
the analysis function is added to the existing
Notepad file.

For the first five analysis functions, Average is
the arithmetic average of all the values in the
selected column within the date range of data
selected. Load Factor is the ratio of the peak
(maximum) value divided by the average value.
Maximum and Minimum are the largest and
smallest values together with the day and time
of the occurrence. Total is the algebraic sum of
all the values (useful for summing kWh within a
specified period of time).

Nj Sample Data File-ELITEpro HV Substation - Notepad r E‘ﬂ_ﬁj

File Edit Format View Help

llchan 1 Avg. KvAR:

analysis Information -

Chan 1 Avg. Amp:
(04,/17/09 08:15:00 - 05/30/09 08:45:00)
Average: 115.81

m

(04,/17/09 09:30:00 - 04/17/09 12:00:00)
Maximum:

-52.224 (04/17/09 11:45:00)

-54,259 (04/17/09 09:45:00)

-56.014 (04/17/09 10:00:00)

-57.278 (04/17/09 12:00:00)

-57.643 (04,/17/09 10:15:00)

Chan 5 Avg. volt:
(04,/17/09 08:15:00 - 05/30/09 08:45:00)
Minimum:
7285.3 (05/08/09 04:30:00)
7289.2 (05/08/09 04:00:00)
7292.6 (05/08/09 04:15:00)
7304.8 (05/18/09 04:00:00)

5) Select Graph to create a quick line graph for any selected variable and range.

_or_

Select Daily Profile Graph to create a composite average daily profile list of the average data values

computed by ELOG.

Extract a Range of Data

Users may choose options from this sub-menu to display data from a specified range if all data points

collected aren’t needed for analysis.

=  Extract By Date

DID You KNow? All analysis features in
the Analyze a Selected Data Range and

This option provides the beginning and end date and
times of the data file. Choose new endpoints to trim
off unwanted data at the beginning or end of the file
Click Ok to display the selected range.

=  Extract By Record Number

This option provides a File Record Range with the
option of choosing a set of records based on the
record number (first column in the data file). Click Ok
to create the selected range.

Extract drop-down menu can be quickly
accessed using the right mouse button.
First use the mouse to select a range of
data for analysis by holding the left
mouse button down over the first record
in the range and then dragging the
mouse until the last record and releasing
the button. Then place the mouse
pointer over the selected range and use
the right mouse button to select your
options.
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Check Data for Errors

Use this command to check the data shown for gaps or overlaps in the time sequence, or timestamp
errors.

Fill Missing Records

"Fill Missing Records" detects gaps in the time sequence of the data shown, and fills the missing records
with 0 values. This feature is useful when data logging has paused (such as during a power outage) and
there are gaps in the time stamp records.
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SECTION IlI: APPENDICES

Appendix A—Installing Firmware Updates
Firmware is software that is used as the control program for the microprocessor in your ELITEpro SP.

Firmware updates provide new features and bug fixes for the ELITEpro SP. Contact DENT Instruments for
more information.

FIRMWARE UPDATES
You can check the firmware version of your ELITEpro SP from the Tools menu. Select Tools > Update
Logger Firmware. The Firmware Update dialog box displays. No update is required if your firmware File

version and Logger Version are the same.

Downloading and Installing
Firmware

To install firmware/updates:

1) Select Tools > Update Logger Firmware. The following dialog box displays:

Firmware Update

Firmware pdate File
C:\Documents and Settings) TechiWriter| My Documents\DEMTYELCGYFirm Browse

File wersion; E5400.208  Click Browse if wou'd like to select a different file.

Logger Yersion = File version and Logger Version are
ES400,195 [ o | i iri
Show Version different, requiring an update.

Update Progress
(T |

Skatus

Update in progress: 18% complete (approx. 5& seconds remaining)

2) If necessary, click the Browse button to locate the firmware update file.
3) Click Update.

4) The Update Progress bar displays the progress of the firmware update.
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TROUBLESHOOTING FIRMWARE UPDATE INSTALLATION ISSUES IN WINDOWS 7 64-BIT

If you are trying to update the ELITEpro SP firmware, but the “estimated time to completion” begins
increasing instead of decreasing, you may need to temporarily run ELOG in Windows XP Compatibility
Mode. To run ELOG in Windows XP Compatibility Mode, follow these steps:

1) Right-click on the ELOG 12b desktop icon.

2) Select Properties from the menu.

3) Click the Compatibility tab at the top of the window. (See Figure 1)

Details | Previous Versions Securty Dietails I Previous Versions
Shorteut | Compatibilty General | Shorteut | Compatibility

If you have problems with this program and it worked comectly on
ELOG 12 an earier version of Windows, select the compatibility mode that
matches that earier version.

Help me choose the settings
Compatibility mode

Target type: Application

Target location: ELOG [¥]{Run this program in compatibility mode for: ‘

Target: [Windows XP (Service Pack 3) -]

Startin: Settings
[] Run in 256 colors
[] Run in 640 x 480 screen resolution

Shortcut key:  MNone

Run: [NOITI'IEI| windaow v] [”] Disable visual themes

Comment: [ Disable desktop composition

Open Hle Location ] ’ Change Icon... l [ Advanced.. l [ Disable display scaling on high DP| ssttings

Privilege Level
[] Run this program as an administrator

’ @Uﬂangeseﬂingsforallusers ]

[ ok || cance || 2epy |

Figure 1 Figure 2

4) Click the checkbox labeled Run this program in compatibility mode for: and make sure that Windows

XP (Service Pack 3) is selected in the drop-down menu. (See Figure 2)
5) Activate XP Compatibility Mode by clicking OK.

6) After completing the firmware update, it is important to turn off XP Compatibility Mode. To do this,
uncheck the Compatibility Mode box and click OK.
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Appendix B—Unusual Metering Systems

3-PHASE DELTA WITH A “WILD” (RED) LEG

3 Phase DELTA with a “Wild” (Red) Leg

Configure the Setup Table as follows:

Channel 1 Marme WHigh “Llow FTHRatio Type Amps Phaze Shift
3 Phase 4 Wire L1-N L1 « N w 1000  Milivolk - 100000 1.100
Channel 2 M ame YWHigh “Low PTRatio Type Amps Phaze Shift
I Phase 4 Wire L2-N L2 « N w 1000  Milivolk - 100000 1.100
Channel 3 M ame YWHigh “Low PTRatio Tupe Armps Phaze Shilt

[

Foweer = | 3 Phase 4 Wie L3-N L3 « M+ 1.000 Millalt 100000 1.100
Channel 4

Calculated Power Channels
Channel & M ame Combine Channels

3 Phase System Total 1 2314
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2—Y ELEMENT METERS

—
©CH1 cT V L

—%
[a) »
@CH3 &CH4 >L2
LOAD
SOURCE [ N
o
= V »L3
£
i
s = |
z S A
= =
ELITEpro SP™
POWER METER
2-Y% Element Meters
Configure the Setup Table as follows:
Channel 1 Mame “WHigh *Low PTRatio Tepe Ampz Phaze Shift
L1CT L1 o+~ M o 1= Miltvalk  + == 1.100
Channel 2 M ame “YHigh *Low PTRatio Tepe Ampz FPhase Shift
L3 (Mot L2 CT T Millvalk  ~ == 1.100
Channel 3 Mane “YHigh “Low PTRatio Type Amps Phaze Shift
L2 CT Reversed: 3 = N » 1= Mok ~ == 1.100
Channel 4 Mame Y High %Llow PTRatio Type Amps  Phase Shift

L2 CT Reversed® I« N - 1% Mol  w = 1.100

Calculated Power Channels

Channel 5 Mame Caombine Channels
21/2 Element Total @1 @2 @3 @4

*The CT on channel three of the ELITEpro SP is placed on the L2 phase and is backwards. Note that the
Ch3 CT is jumpered in parallel into Ch4 of the logger.

**Since the 2 % Element method is often used on high voltage metering, a PT ratio other than one is
typical and should be set to whatever the actual PT ratio is.
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***Set the CT value that is true for the CT connected to the ELITEpro SP. Again, because the 2 % element
method is most often used in high voltage applications, there will be high voltage CTs present. Use the
high-accuracy 5A CT from DENT Instruments on the existing high voltage CT secondary. The CT value
used in the Setup Table should be the primary rating of the high voltage CT (assuming the secondary
output is 5A).

USING THE 2-WATT ELEMENT (2 CT) METHOD ON A 3-WIRE DELTA SERVICE

Blondel’s Theorem states that the number of watt elements (CTs) needed to monitor a system is one
less than the number of wires in the system. This means that a 3-Wire Delta service, even though three
phase, requires only two CTs to meter it as there are only three current carrying conductors. The
ELITEpro SP uses the 3 CT method for monitoring Delta services as a default because the data is easier to
interpret. However, if it is required to use only 2 CTs on a Delta such as when it is desirable to use one
ELITEpro SP to monitor two Delta connect loads simultaneously (such as two motors), connect the meter
as shown below.

~
“ @cm cT V >L1
sounce. e @ % »L2 LOAD

— V- |—|— 13

L3 -

-n—|

1%3%78

(#) 3Hm

ang
a3y
Movg

_ WHITE

vl e
W

|||_r

ELITEpro SP™
POWER METER

2 CT, 3-Wire Delta
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Configure the Setup Table as follows:

Physical Fower Channels Yoltage References Current Transformers
Channel 1 Mame WHigh *Low PTRatio Tepe Ampz Phaze S hift
Poer % | |3 Phaze 3WwWie LT s ||L3 s | 1.000 Mol s | 100000 ||1.700
Channel 2 MHame WHigh *Low PTRatio Tepe Ampz FPhasze Shift
Pouer » | |3 Phaze 3wWie L2 | |L3 s |/ 1.000 Mol s | 100000 ||1.700
Channel 3

O L

Channel 4

O L

Calculated Power Channels
Channel & Marme Combine Channels

Power Sum % | |3 Phase System Total 1 g

UsING THE 3-WATT ELEMENT (3 CT) METHOD ON A 3-WIRE DELTA SERVICE

Using the two watt element method on 3-phase 3-wire Delta services is a perfectly valid measurement
technique. The 2-element method also uses less logger memory and hardware channels and allows
measuring two Delta (3-wire) loads simultaneously. However, there are two times when it may be
desirable to use the 3 watt-element method. They are:

1) The 3-element method is more intuitive. By placing a CT on each phase wire, it is easier to
understand what is happening in each phase without referring to phasor diagrams

2) Different power factor calculation. As noted in the description of the Power Sum Equations above,
the System VA and, consequently, System Power Factor are calculated differently between the 2-
and 3-element methods.

In 2-element measurements, Systems VA is calculated from Watts and VARs using the power triangle. In
3-element measurements, System VA is calculated as the sum of the VAs from the individual phases.
Both methods are completely valid.

The major difference is how harmonics are treated. When harmonics exist, they are usually only (or
mostly) present in the current and not in the voltage. Because watts and VARs are calculated as the
instantaneous product of volts and amps and because an existing third or fifth harmonic current does
not have a corresponding voltage harmonic, then the harmonics’ products are zero. Therefore, the
instantaneous product of volts and amps used to obtain watts and VARs does not include any harmonic
component. Thus the 2-element method does not include any harmonic content in the calculation of
System VA, or System Power Factor. The Power Factor calculated in this way is also known as the
“Displacement Power Factor.” In 3-element systems, because System VA is calculated as the sum of the
phase VAs, which in turn are the product of the RMS volts multiplied by the RMS amps, then harmonics
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are included (in the RMS amps). The System Power Factor then also includes harmonics and is
sometimes called the “Apparent Power Factor.”

If there are no harmonics present, the displacement power factor and harmonic power factor are
identical. If harmonics are present, the harmonic power factor (3 element) will always be smaller than
the displacement 100 power factor (2-element). Similarly, the 3-element VA will always be larger than
the 2-element VA. When comparing the ELITEpro SP three-phase measurements with other meters,
make sure that the same method of calculating VA and Power Factor is used.

Connecting the ELITEpro SP to a 3-phase 3-wire Delta load using the 3 element method:

It is very similar to the 3-phase, 4-wire WYE connection. Use a CT on each phase and connect the three
ELITEpro SP voltage wires to each phase. The neutral wire should then be connected to earth ground.
The second page of the logger Setup table should look just like that of the 4-wire WYE setup. See ELOG
Quick Setup Wiring Diagrams in Section .
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Appendix C—Troubleshooting ELITEpro SP Driver Installation

If you have connected the ELITEpro SP to a computer via the USB cable and the driver fails to install,
follow these steps to correct the problem.

1) Go to the Device Manager by right-clicking My Computer in the Start Menu and selecting

Properties.

Computer gﬂ My Com Open
Open = Explore

Control Panel @ Manage ‘g by Search...

Manage

Devices and Pr Map network drive... E}’ Control B :
Disconnect network drive... @ Set Prog Mgp Network Drive... )

Default Progra Defaults Disconnect Network Drive...
Show on Desktop

,:é Printersa  Show on Desktop
Rename

@) Help and Properties
T [

Help and Supg Rename

Properties

Windows Vista and 7 Windows XP

2) Inthe Properties window, select Device Manager. In Windows 7, the Device Manager is on the left
side of the window. In Windows XP, select the Hardware tab, then select the Device Manager. See

below.
F
— -
- s |
f H’ 1% » Control Panel » Systern and Security » System
— T —

Control Panel Home . .. .
View basic information about your computer

'@ Device Manager Windows edition

B =aie seings Windows 7 Ultimate
'@ System protection

Copyright © 2009 Microsoft Corporation. All rights reserved,
'@ Advanced system settings Service Pack 1

Windows Vista and 7
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System Properties

%

| System Restore I

| General I Computer Name

Remots |
Advanced

Device Manager

X

of any device.

Drivers

The Device Manager lists all the hardware devices installed on
your computer. Use the Device Manager to change the properties

Driver Signing lets you make sure that installed drivers are
compatible with Windows. Windows Update lets you set up how
Windows connects to Windows Update for drivers.

———

Driver Signing

J{

Windows Update

Windows XP

3) Look for the ELITEpro SP listed in the Device Manager Window:

2} Device Manage = |_|L/::
File Action View Help
- = & 2 =5

+-[8& Human Interface Devices

Keyboards
’;) Mice and other pointing devices
# Modems

- & Monitors

+- E8 Network adapters

=] ‘:a- Other devices

Lo @ SM Bus Controller

= Ports (COM & LPT)
' Y ELITEproSP

iificUSE
-8 Processors
# @% SCSIand RAID controllers
! #@), sound, video and game controllers

- iy System devices
[+ Universal Serial Bus controllers

To-Serial Comm Port (COM25)

could be listed
under either

4) Right-click the ELITEpro SP and select Update Driver...

90



= [ ] "..'I L) IL'H_-\_r'I'I L N . ) I_.I
7 [ — :
rk’Jr Profi Update Driver... l

# processg  Disable ]

5) Inthe Hardware Update Wizard, select Install from a list or specific location (Advanced) and click
Next.

Hardware Update Wizard

Welcome to the Hardware Update
Wizard

This wizard helps you install software for:

ELITEproSP

\) If your hardware came with an installation CD or
floppy disk. insert it now_

What do you wantthe wizard to do?

() Install the software automatically (Recommended)

(@1nstall from a list or specific location (Advanced)

Click Mext to continue.

Next = 1 [ Cancel

6) Inthe next window, select Search for driver software in this location: and Include Subfolders in the
search. Click Browse and locate the ELITEpro SP driver folder in the ELOG 12b directory.

[ =)

@ Il Update Driver Software - ELITEpro SP (COM4)

Browse for driver software on your computer

Search for driver software in this location:

C:\Program Files (x86)\DENT\ELOG\ESP Dri\.rerI - Browse...

V| Include subfelders

2 Let me pick from a list of device drivers on my computer
This list will show installed driver software compatible with the device, and all driver
software in the same category as the device.

= = — = = a . a

Cancel
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7)

8)

Click Next> and the ELITEpro SP driver will install. In the event that you receive a warning dialog box
from Microsoft, click Continue to proceed.

Unplug the ELITEpro SP and plug it back in. ELOG 12b should launch and automatically connect to
the ELITEpro SP.
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Appendix D—AUTOPOLL: Unattended Data Collection

When ELOG is installed onto the PC, AutoPoll is also installed. AutoPoll may be used for unattended and
automatic data retrieval from a number of remote loggers where the PC calls the loggers.

AutoPoll (short for Automatic Polling) is a stand-alone Windows application program that may be
launched from ELOG by using the Logger > Communication > AutoPoll menu command. AutoPoll works
in conjunction with a Logger List, which is a compilation of the remote loggers to be interrogated, their

connection information, call schedule, and other tasks to be performed.

AutoPoll has limited user interaction and should be thought of primarily as an automatic dialer. After
launching AutoPoll, you are prompted to first select a Logger List containing the loggers that you wish to
access. Only one Logger List may be active at a time. After selecting the desired Logger List, a screen
similar to the one below becomes the active window.

(-'T‘-’ Loglist - Sample

(o] O |ms]

Serial Number

Description

1 U4T 1 First Floor Main Setup
2 00106 Admin Building Setup
3 E2437 Warehouse Setup
4 E2817 Delivery Bay Setup

Add Logger
Hemove Logger

At this point, the AutoPoll program is running and may be minimized by clicking on the =l button.
AutoPoll will run in the background and you may continue to use the PC for any other tasks during the

day.

AuTtoPoLL MENU OPTIONS

File Menu

Typical Windows commands are found in this menu item.

= New

Opens a new empty Logger List.

* Open

The Open function is very similar to the New command except it

assumes that a Logger List is already stored somewhere on the
computer disk. Logger list files have an .Ist extension.

¢! AutoPoll - Loglist - SampIETs_

MNew
Open...

Save

Save As...

Print...

Edit View Communications

Ctrl+M
Ctrl+ 0
Ctrl+5

Ctrl+P

Print Preview

Print Setup...

1 Leglst - Sample

Exit

93




= Save (Ctrl+S) and Save As:

These functions allow you to save an open Logger List using the current name and location (Save) or
with a new name and/or to a new location on the PC hard drive (Save As).

= Print

Used to initiate printing and to select the pages to be printed. Print Setup may also be accessed
from this menu.

=  Print Preview

Allows you to view the document as it will appear on the paper.

= Print Setup

Used to select the active printer, paper tray source, and paper orientation.
= Exit

Exits and closes the AutoPoll program.

Edit Menu

[Edit] View Communications

Add Logger Ctri+A
Remove Logger Ctrl+R
Cut Ctrl+X
Copy Ctrl+C
Paste Ctrl+V

= Add Logger

Adds a new logger to a logger list

= Remove Logger

Removes a selected logger from a logger list
= Cut, Copy, Paste

Standard Windows commands.

94




View Menu

View is used to toggle the Toolbar and Status Bar on or off as desired.

The Toolbar contains the speed buttons and the Status Bar is the line at

Yiew | Communications

v
v

the bottom of the screen that reports the callout status.
Toolbar

Status Bar The Current Call List is the active Logger List that is being used by
AutoPoll to schedule calls to loggers. The logger list may be closed and

Active Call List hidden but is still active in AutoPoll until a new logger list is opened,

replacing the current list.

Communications Menu

Communications | Tools  Log File

Delay Today's Calls...
Cancel Today's Calls
Repeat Today's Calls

Terminate Current Call

=  Delay Today's Calls

Is used to temporarily change the time calls are to be made. If the window is minimized, AutoPoll
operates in the background and the computer may be used for other purposes at the same time
AutoPoll is running. Use Delay Today's Calls... to delay all scheduled calls for the day for up to 24

hours.

_ Call Schedule Delay TiEl -
To use, click on the 5 buttons to select the length
of the delay and then click OK. When the delay

Q.

period has passed, any loggers that had been Dielay Time (hhemmy | 00 00 =
scheduled during the delay period will then be
immediately called. ! )

= Cancel Today's Calls

This feature deletes all calls scheduled for the day and they are NOT called later.
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=  Repeat Today's Calls

This function allows all loggers on the day’s call list to be recalled. This feature would be useful if, for
example, if the Ethernet cable came unplugged when the calls were attempted and, consequently,
no data retrieval took place. Repeat Today's Calls makes it easy to call all of the loggers again.

=  Terminate Current Call

This menu item will cancel a call in process.

DID You KNow? You may also cancel
any operation, including data
retrieval by clicking on the Cancel
Communication Operation (Cancel

COMM Op) speed button. QI

Tools Menu

PC Setup is used to set parameters related to the computer including port settings, baud rates and

more.

¢! AutoPoll - Lc:glist—_SamT:I_

File Edit View Cormmunications | Tools | LogFile Help

PC Setup

= 0D EH & B

Clicking on PC Setup brings up the following screen:

,

S

Logaer Files Loaded From:

| Direct Connect taderm Connect
|| Eort Baud Modemn Selection
coM1 ~| (57600 - None
Baud
Final Retry-List Delay
Final Delay Time: inutes

Browse...

The default folder from which Logger
Lists may be selected is set here.

The Direct Connect section shows the
port and baud rate of the connected
ELITEpro SP. The Modem Connect
section displays connection information
about legacy products. Enter an amount
of minutes into the Final Delay Time box
to retry data retrieval one last time.
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Log File

¢! AutoPoll - Loglist - Sample Ist N
File Edit Wiew Comrmunications Teools | Leg File | Help

== 0O 2 View AutoPoll Log

| Clear AutcPoll Log..

= View AutoPoll Log

When the AutoPoll program calls loggers, it creates a text file that contains a summary of all of the
calls made called the AutoPoll Log. An excerpt example of the Log is shown below:

- DENT Instruments -

AutoPoll Event Log File

Connecting to logger ELITE on 04/10/12 at 10:54:31

Direct connection to logger ELITE completed

Setting clock from 10:54:36 04/10/12 to 10:54:38 04/10/12 for logger ELITE
Task complete for call to logger ELITE

Downloading data for logger ELITE

Download of data from logger ELITE completed. Appended to file ELITE-01.elog
All session calls completed - 1 Calls Attempted - 0 Calls Failed

Connecting to logger ELITE on 04/10/12 at 11:08:01

Direct connection to logger ELITE completed

Setting clock from 11:08:07 04/10/12 to 11:08:08 04/10/12 for logger ELITE
Task complete for call to logger ELITE

Downloading data for logger ELITE

Download of data from logger ELITE completed. Appended to file ELITE-01.elog
All session calls completed - 2 Calls Attempted - 0 Calls Failed

At the end of each call, a dashed line is added to the bottom of the file to separate calling sessions.

The file created shows the status of each call (and attempted call) made to the logger(s) in the
Logger List and includes changes made to the logger clock if the Set Logger Clock flag has been
checked in the Logger List. At the end of the session, a summary of the calls attempted and failed
will be shown. If the software took three attempts to contact a logger and was successful on the
third try, the summary would still show 1 Call Attempted - 0 Calls Failed.
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The file created is labeled autopoll.log and is automatically saved to whatever folder contains the
ELOG application program (typically C:\Users\UserName\Documents\DENT\ELOG\Data). The folder
where the file is saved may not be changed except by moving the ELOG application too.

As subsequent polling sessions are completed, the autopoll.log file is automatically updated and the
new contact reports are appended to the existing .log file. The maximum size of the autopoll.log file
is 1 Megabyte. If this limit is exceeded, AutoPoll automatically changes the existing .log file into a
.bak (backup)and starts a new .log file. If there is already an existing autopoll.bak file, the existing
file is deleted and replaced by the new autopoll.bak file.

Autopoll.log is a text format document (.txt) and may be opened by a word processor or any
application that reads ASCII files from which it may then be viewed or printed.

= Clear AutoPoll Log
Can be used to clear the current call log.

NOTE: Once cleared, the call log information cannot be retrieved.

UNDERSTANDING THE LOGGER LISTS

Logger Lists are used to maintain information about groups of loggers (the lists) related to the
communication medium, including the IP address or telephone number of the logger modem and a
schedule of calls to be made to the logger by the host computer. This information can be used for
manual connecting and by the AutoPoll program. A Logger List may have as few as one logger in it or
hundreds.

Logger Lists are accessed through the File > Open (or New) > Logger List File command. Selecting Open
will bring up a folder from which to select an existing Logger List to edit or use. Selecting New will bring
up a blank Logger List as shown below:

¢’ Untitled [E= o™
Add Logger
Serial Number Description
Remove Logger
1 | Setup

Serial Number is the 9-digit logger serial number. If the serial number entered here does not match the
serial number of the logger that AutoPoll connects to, the data will be retrieved but an error will be
noted in the Call Log.

Description (optional) is a 20 character description of the load monitored
Setup is where additional information about connecting to the logger is kept.

Add Logger is used to add a new, blank line at the bottom of the Logger List to create new entries for
additional loggers.
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Remove Logger is used to remove a logger from the list. To remove a logger, place the mouse cursor
over the number in the left-most column of the logger to be removed. Left click the mouse to highlight
the logger and then click Remove Logger.

Configuring a Logger List

Clicking Setup in the Logger List brings up the following screen for entering network connections and
AutoPoll tasks:

— ™
Connection | AutaPoll - QFf
Logger: [Description]
Type: |P Address:
[ Port:
D ata File Path:

=  Connection Tab

The default connection type is Network. If the logger is to be used on a network enter the IP Address
and Port Number assigned to the logger.

If the logger is not connected to a network, click the Type: down arrow to change the connection
method to Network (Ethernet or cell modem) or Telephone (Modem), or Direct (USB). For a Direct
USB connection the baud rate does not need to be set. If for a Legacy Logger serial connection, set
the logger baud rate (default is 57600) and PC COM port (default is COM 1) to be used. For
Telephone connection, select the baud rate (default is 14400 baud) and enter the telephone number
of the logger modem. For a network connection enter the IP address of the logger and the port
number (default is 3001).

Data File Path: is the location of the folder where data files retrieved from the logger are saved.
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Entering AutoPoll Tasks

A Call Schedule must also be defined for each logger in the list which is done by clicking on the AutoPoll
tab which brings up the following default call scheduler:

,

AutaPoll - Off

Single Call Date/Time Weekly Times To Call

[ AutoPall On
mmddd |01 /01 =

Logger Tasks Sunday oo 00 =
: hbemm |00 00 =
W tanday oo. oo =
| Dovrload Data Multiple Call Setup :
() Download Al D ata
@ Append Mew Data 0. 0o Tuesday 00 0o
[] Create .cav File - o .
Wwednezday 0o - oo -
Call Interval [uu oo [
() Immediate Call Thursday 0o 0o =
_ Daily Call Set
@ Single Cal A - —
§ Friday :
() Multiple Calls TETIE
1B Saturday oo 0o =
T weekly

The default call schedule shown above is a Single Call on January 1st at 00:00 (Midnight). Because the
Append New Data button is selected, when the PC calls the logger only the “new” data in the logger
stored since the last data download will be retrieved.

Logger Tasks

Set Logger Clock—If the Set Logger Clock box is checked then, after the PC calls the logger and the data
download is complete, the PC will set the logger clock to the PC time.

Download Data—Data retrieval may be one of two options: Download All Data or Append New Data.
Append New Data is used for on-going metering projects and only data collected and stored in the
logger since the last download is retrieved. The new data is appended to the existing data file.

DID You KNow? When appending a data file, AutoPoll looks in the data folder specified in the Tools >
PC Setup for that logger. If the data file has been moved or this is the first time the logger has been
read and Append New Data is selected, then AutoPoll will download the entire memory of the
logger.

100




Create .csv File—If it is desired to have the downloaded data also be created in a .csv (Comma
Separated Value) format for use in other applications such as Excel, check this box. Creating a .csv does
not affect the original .elog file downloaded from the logger.

Call Interval

Five choices are available for automatic polling and data retrieval however only one Call Interval may be
selected at a time. The choices are:

Immediate Call—Calls the logger as soon as the AutoPoll program is initiated. Use this to test the system
after completing a logger installation to verify correct operation.

Single Call—Use this option to make a one-time call and data retrieval from a logger. Use the Single Call
Date/Time box to set the month and day (mm/dd), and hour and minute (hh:mm) the call is to be made.

Multiple Calls—Use this option to make multiple calls to a logger in the same day. The First Call Time is
when AutoPoll first calls the logger. AutoPoll then calls the logger at the interval set in: Then Call Every.
The time of the first call happens on the first day that the call out time is encountered after the Logger
List has been saved.

Dip You KNow? Click on the =
arrows to change to the desired
value for any of the times (days or
months).

Daily Call—Use this option to call the logger every day at the
same time. Use the Daily Time To Call box to set the hour and
minute (hh:mm) that the call is to be made.

Weekly Call—Use this option to configure the host computer to

call the logger on one or more days every week. Use the Weekly Times To Call box to select the days and
the hour (hh) and minute (mm) the calls are to be made. Only one call per day is permitted but they can
be at different times on different days.
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Appendix E—Calculated Power Channel Formulas

The following information details the formulas used to calculate the parameters available in the Power

Sum Channels 5 and 6.

WYE CONFIGURATION L1-N, L2-N, L3-N

Measurement

Formula

Notes/Description

Amps (System)

L1+L2+1L3
3

Average of L1, L2, and L3 amp values.

Volts (System )

Sum of three phase to neutral voltages
3

For a Phase to Neutral with WYE
configured meter.

Average of the three phase-to-neutral
voltages.

kW (System)

L1 kW + L2 kW + L3 kW

Sum of L1, L2, and L3 phase watt
values.

kWh (System)

L1 kW + L2 kW + L3 kW
# of samples in an hour

Calculated per waveform sample with
a running total of each waveform kWh
for the integration period. The average
of the system kW/# cannot be taken of
integration periods in an hour because
if the load contains channels that vary
between generating and consuming
power, resulting in an instance that it
may not be correct.

VAR (System)

L1 kVAR + L2 kVAR + L3 kVAR

VARh (System)

L1 kVAR + L2 kVAR + L3 kVAR

# of samples in an hour

See kWh (System) WYE notes.

VA (System)

L1 kVA + L2 kVA + L3 kVA

VAh (System)

L1 kVA + L2 kVA + L3 kVA
# of samples in an hour

See kWh (System) WYE notes.

kW System Measurement calculation information
Apparent PF System . .

kVA System is provided for reference only.

kW System

Displacement PF System

SQRT [(kW System)®+ (VAR System)’]
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DELTA CONFIGURATION: L1-L2 AND L3-L2

When using the 2 CT method. When using the 3 CT method on a Delta service the channel 5 and 6
Power Sum equations are the same as for the WYE configuration shown above.

Measurement

Formula

Notes/Description

Amps (System)

L1+1L3
2

Average of L1 and L3 amp values.

System Volts (Phase to Phase
with DELTA configured

(L1-L2) + (L3-L2)

Average of L1- L2 and L3 — L2 phase to

meter) 2 phase voltages
kW (System) L1 KW + L3 kW Sum of kW L1 and kW L3 phase watt
values.
L1kW +L3kW

kWh (System)

# of samples in an hour

See kWh (System) WYE notes.

kVAR (System)

L1 kVAR + L3 kVAR

kVARh (System)

L1 kVAR + L3 kVAR

# of samples in an hour

See kWh (System) WYE notes.

kVA (System)

SQRT [(System kW) + (System kVAR)?]

kVAh (System)

SQRT [(System kW) + (System kVAR)?]

Cannot calculate from System kWh and
System kVARh or from integrated kW
or kVAR values. Needs to be calculated
from the base sample period kW and
kVAR.

Apparent PF System

Same as Displacement PF System
below. Cannot calculate APF for delta
loads.

Displacement PF System

kW System
SQRT [(kW System)” + (KVAR System)?]
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Appendix F—Communication Options

In this section the available communication options and their setup steps are described in further detail,
including USB, Ethernet(LAN), WiFi, Bluetooth, and Cell Modem.

USB (STANDARD)

A USB connection is the standard (and fastest) connection option for the ELITEpro SP, used locally for
transferring data when a laptop is available in the field.

USB Port

+ - + -

DIGITAL

A
POWER IN: 6-10 VDC, 500 mA i\ \
IN/OUT = OUT: 6 VDC, 200 mA maximum

16 Com O

1) Connect the USB cable to a USB port on your computer, inserting the other end in the USB port on
the ELITEpro SP (Hint: Look for this USB symbol: *<=*). If a USB cable is used inside an electrical
panel, it must be rated to the appropriate voltage or wrapped in an appropriately rated insulating
sleeve. The DENT-supplied cable does not meet this requirement without an insulating sleeve.

2) ELOG 12b should launch automatically and connect to the logger. If it does not, click on the icon on
the computer desktop.

3) The ELITEpro SP should automatically connect to the PC. If it does not, choose the correct location
from the Friendly Ports™ drop-down menu. For more information regarding Friendly Ports™, see
Communicate with the ELITEpro SP in Section 1.
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ETHERNET LAN (STANDARD)

The Ethernet option is also used for a direct connection where a network is available. Ethernet
connections must be configured initially via USB by users familiar with the network details, and may
require the assistance of a network administrator.

THE ELITEPRO SP
WITH AN ETHERNET PORT
CONNECTING TO A
LOCAL AREA NETWORK

PC CONNECTED TO THE ELITEPRO SP
LOCAL AREA NETWORK WITH ETHERNET PORT
WITH ELOG INSTALLED CONNECTS TO A LA

ELOG INSTALLED

NOTE: Each ELITEpro SP connected to the network requires its own unique network IP Address. An
address will be provided automatically if the network allows DHCP (Dynamic Host Configuration
Protocol) and the ELITEpro SP is configured to request an address.

Ethernet port

1) Configure the ESP for use on the network. First connect the USB cable to a USB port on your
computer, inserting the other end into the USB port on the ELITEpro SP. (Hint: Look for this USB
symbol: *<=*) If a USB cable is used inside an electrical panel, it must be rated to the appropriate
voltage or wrapped in an appropriately rated insulating sleeve. The DENT-supplied cable does not
meet this requirement without an insulating sleeve.

2) ELOG 12b should launch automatically and connect to the logger. If it does not, click on the icon on

the computer desktop.
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3) The ELITEpro SP should automatically connect to the PC. If it does not, choose the correct location
from the Friendly Ports™ drop-down menu. For more information regarding Friendly Ports™, see
Communicate with the ELITEpro SP in Section 1.

4) Configure the Logger Ethernet Setup information once the ELITEpro SP has established a connection
with the PC.

a) From the ELOG menu, select Logger > Communication > Logger Ethernet Setup... The Logger
Ethernet Setup dialog box displays.

L x|

Logger

|Ipdate Looger

Serial Mumber: | 5p1 202085 C |
ance

Description: [DENT ELITE pro 5P
Ethermnet
IP Address: |10.75.75.62 (O Use DHCP
Subnet Mask: | 255 256 288 0 (¥ Use Static IP
Gateway Address | 0.0.0.0

Laocal Part Mumber: | 3001

The Ethernet connection must have an IP Address that can either be set manually with the Use
Static IP address option (for a fixed address) or obtained automatically from the router connected to
the logger using the Use DHCP option (dynamic address). Both options have advantages.

= Static Connection

If you know an IP address that is not being used by another device on the network select the Use
Static IP option and enter that address into the IP Address: field. This may require permission from a
network administrator. With a static IP address it is easy to connect to the logger with ELOG as there
is no doubt about what IP address to use.

= Dynamic Connection

If you want the router to assign an IP address to the meter automatically, select Use DHCP. This
may avoid the need of a network administrator as the router will assign an IP address that does not
conflict with any other devices on the network. A disadvantage of the DHCP option is that the
“lease” of the IP address may expire after a period of time and the router could assign a different IP
address. A new IP address means that ELOG cannot connect to the logger until the new IP address
has been entered when using the Network Connect option. (See below.)
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An additional option is to set the logger to DHCP and go to the router and assign a specific IP
address to the MAC address that corresponds to the logger. In this way, if the lease does expire, the
router will always assign the same IP address back to the logger. This option may also require the
network administrator.

b) If necessary, change the Port Number. The factory default is 3001 and will usually work in most
cases.

The use of the Subnet Mask and Gateway Address are outside the scope of this manual. If
needed, ask the network administrator for assistance

c) Click Update Logger. The following message displays:

ELOG Ethernet Setup @

The Logget's network, information was updated successhully,

In order Faor the settings to bake affect, vou will have ko
cyile the logger's external power,

d) Select OK then remove all power to the logger including the USB cable to perform a power cycle.

e) (Skip this step is Static IP was used.) If DHCP was selected, reconnect the logger using the USB
cable and use Logger > Communication > Logger Ethernet Setup... to determine what IP address
was assigned by the network router to the logger. Note this IP address and disconnect from the
USB connection.

5) Connect an Ethernet cable from the network into the Ethernet port on the side of the logger.

6) Click the E Ethernet or WiFi Connection speed button on the toolbar to reconnect via Ethernet.
The Network Connect dialog box displays:

Network Connect El
Metwark |P Address: || b
Part Mumber:
[ ]S ] ’ Caticel l

7) Enter the Network IP Address and Port Number if it is not automatically populated. Select OK to
proceed and establish your Ethernet connection.

NOTE: If you do not know your Network IP Address or Port Number, click the Scan button on the
Network Connect window. ELOG will scan the network for loggers and display them in the Logger
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Selection dialog box. Look for the serial number of the logger to determine which connection point is
yours. The logger’s serial number can also be found on the back of the logger. Select your logger in the
Logger Selection dialog box and click OK, and then OK again in the Network Connect window.
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WIFiI AND WIRELESS ACCESS POINT CONNECTION (OPTIONAL)

When the ELITEpro SP is equipped with the optional WiFi module it may
be used in one of two ways: as a WiFi connection to an existing WiFi
network or in Access Point Mode where the logger connects one-to-one
to a single device such as a laptop or smart phone.

Connection ranges also depend on whether an internal or high-gain
external antenna is used.

THE ELITEPRO SP
USING ACCESS POINT MODE TO
CONNECT TO A PC WITH ELOG

—
PC WITH WIFI
AND ELOG ELITEPRO SP
SET TO ACCESS POINT MODE
CONNE( Ef PRO SP

INE

ELITEpro SP as its own Access Point

Dip You Know? The WiFi
connection will work over a
range of 30 to 300ft range,
depending on the
installation environment.
Range is limited when
mounted within a metal
cabinet.

Using the ELITEpro SP as an Access Point “Hot Spot” is probably its most useful mode. As a Hot Spot, the
logger allows one-to-one connection between the meter and a WiFi enabled device such as a laptop

computer, tablet, or smartphone.

1) Set up the logger for Access Point connection. Connect the USB cable to a USB port on your
computer, inserting the other end in the USB port on the ELITEpro SP (Hint: Look for this USB
symbol: *<%*). If a USB cable is used inside an electrical panel, it must be rated to the appropriate
voltage or wrapped in an appropriately rated insulating sleeve. The DENT-supplied cable does not

meet this requirement without an insulating sleeve.

2) If it does not launch automatically, start ELOG 12b and connect to the logger.

3) From the ELOG menu, select Logger > Communication > Logger WiFi Setup.... The Logger WiFi Setup

dialog box appears.

109




Logger
Serial Mumber: 5p1302012
Descripion:  Anna's the BEST
WwiFi
“WiFi Mode

@ Access Point Mode

Logger Metwork 5510

IP Address:
() WiFi Mode
TCP Part:

Set Logger's Web Server Password

Subnet Mask:

Gatewayp Address:

Access Point Mode
Radio Button

Antenna
() |z mm®inal anterna

@ Use Internal antenna

SP1302M2
19216811

a0

0.0.00

Usze DHCP

MAL:

@) Use Static [P 00:06:66:20:d4: 76

Cancel

Save Changes | |

NOTE: ELITEpro SP loggers equipped with a WiFi module all contain an internal antenna. An external
antenna is optional. You may toggle between the internal and external antenna (if it is available on your
logger) by selecting the appropriate radio button.

4) Select the Access Point Mode radio button in the WiFi
Mode section of the dialog box.

[l

Byj P—T—
Cancel ‘

Set Logger's Web Server Password

Enter new password:
5) Click Set Logger’s Web Server Password. The Set )
Logger’s Web Server Password dialog box displays. Enter
a password (if desired) for use when connecting to the
loggers internal web server and click OK. The factory
default password is 1234. (NOTE: This password is only

used when connecting through a web browser. See below.)

[ Hide your typing

Enter above the password to use when connecting via browser to the logger.
What you type will not be masked unless you check the option to hide your typing.

6) Click Save Changes in the Logger WiFi Setup dialog box.

ELOG updates the WiFi settings and prompts you to click OK in order to reset the ELITEpro SP.

NOTE: After the blue COMM LED on the ELITEpro SP device stops blinking, use the ELOG command
Logger > Communication > About the Connected Logger to verify that all entries in the Logger
Properties dialog box match the values you entered.

When using Access Point Mode the SSID will be P + the logger serial number and the IP address will be
192.168.1.1 and the Port number will be 80.

7) Open the Wireless Network Connection dialog on your PC. (You may need to click Refresh.) Look for
an access point with the SSID (P + logger serial number) and then click Connect. Ensure that
Windows connects to the access point.
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There are two ways to access the ELITEpro SP once you are connected:
= Using ELOG to connect to the ELITEpro SP access point

a) Disconnect from the USB connection using Logger > Connection > Terminate Connection or by

using the ¥* Disconnect speed button.

b) Click the E Ethernet or WiFi Connection speed button on the toolbar.

c) Inthe Network Connect dialog box, enter 192.168.1.1 for the IP Address, 80 for the Port
Number, and click OK. Sometimes it may be necessary to disconnect and reconnect the WiFi
connection from the PC.

You may now use all of the capabilities of ELOG with the logger.

= Using a Web Browser (Smart Phone, Tablet, etc.) to connect to the ELITEpro SP Built-in Web
Server

The ELITEpro SP includes a primitive internal webserver that allows external Smart devices such as
Smart Phones, Tablets, PCs, etc. to connect to the logger and replicate a limited set of ELOG
functions, i.e., viewing Real-Time Values or reading data.

After connecting the smart device to the logger’s WiFi module in Access Point Mode as described for
a PCin Step 7 above:

a) Open a web browser in the smart device.
b) Inthe Address box of the browser, enter the IP Address of the ELITEpro SP, which is: 192.168.1.1

¢) When the login page appears, enter the Web Page Password you set in the Logger WiFi Setup
dialog box in step 5 above. (The default password is 1234)

Once connected, you can view real-time values, view or download logged data as an Excel CSV file,
start/stop logging, clear the logger memory, and view the logger properties. Other ELOG functions
such as creating or changing a Setup Table are not yet available. The Web Server interface is
convenient for verifying a meter is correctly connected by viewing real-time values without needing
a PCor laptop.
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ELITEpro SP Connected to a
Wireless Network

In addition to acting as an Access Point for one-to-one connections, an ELITEpro SP with the WiFi
module may also be connected to a local area network (LAN) through a wireless access point or wireless
router. To set up the logger it must first be configured via a USB connection to a PC running ELOG and
may require assistance from someone familiar with the network you want to connect to. Below is a
diagram of this communication method:

THE ELITEPRO SP
USING WI-FI MODE TO

\ INTERNET CONNECT TO A

\ ) WIRELESS NETWORK
i
ﬂ FIREWALL / ROUTER
n
"

A =

|

’

e s ELITEPRO SP

SET TO WI-FI MODE
- CONNEC

ON NETWORK CAN BE

ON THE

i = i WIRELESS —
— ! ACCESS POINT IMEpro SP

e ————— pictured with
PC optional external
WITH WIFI 3 dbi antenna.

1) Set up a WiFilogger for connection to a wireless network first. Connect the USB cable to a USB port
on your computer, inserting the other end in the USB port on the ELITEpro SP (Hint: Look for this
USB symbol: *<%*). If a USB cable is used inside an electrical panel, it must be rated to the
appropriate voltage or wrapped in an appropriately rated insulating sleeve. The DENT-supplied cable
does not meet this requirement without an insulating sleeve.

2) If it does not launch automatically, start ELOG 12b and connect to the logger.

3) From the ELOG menu, select Logger > Communication > Logger WiFi Setup.... The Logger WiFi Setup
dialog box appears.
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Log

Logger Antering WiFi Mode Radio
Senal Number: 51208021 (71 Usge External antenna Button
Description:  DENT ELITE pro SP @ Use Intewets
“iFi
W/iFi Mode w1 Netwark 551D pq 205021

() Access Point Maode
IP address: 1592.168.1.1
@ WiFi Mode
TCP Part: gn

Set WiFi Metwark Pazsword

Subnet Mask:
IP &ddress

) Use DHCP
@ Ulse Static IP MAC 00:06:66:14:91:ba

Gatewap &ddres gooQ

[ Save Chahges ] [ Cahcel ]

Note: ELITEpro SP loggers that are equipped with a WiFi package all contain an internal antenna. An
external antenna is optional. You may toggle between using the internal and external antenna (if it is
available on your logger) by selecting the appropriate radio button.

4)

Select the WiFi Mode radio button in the WiFi Mode section of the dialog box.

A network administrator may be needed for the next three steps.

5)
6)

7)

8)

Enter the name of the wireless network in the WiFi Network SSID field.
Click Set WiFi Network Password and enter the network’s password.

Click the Use Static IP radio button and enter the IP Address and TCP Port assigned by the network
administrator.

-or-

Click the Use DHCP button.

NOTE: To connect to the logger wirelessly you will need to know what IP address the router
assigned to the logger. This can be found by making a direct, USB connection to the logger and then

use Logger > Communication > About the Connected Logger... to see the IP address.

Click Save Changes.

ELOG updates the WiFi settings and prompts you to click OK in order to reset the ELITEpro SP.

NOTE: After the blue COMM LED on the ELITEpro SP device stops blinking, use the ELOG command
Logger > Communication > About the Connected Logger to verify that all entries in the Logger
Properties dialog box match the values you entered.
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9) The logger should now be connected to the LAN via a WiFi link to the wireless router on the

network. To connect to the logger from a PC on the network, click the E Ethernet or WiFi
Connection speed button on the toolbar. The Network Connect dialog box displays:

Network Connect g|
Metwark IP Address: || v
Part Murnber:
ak. l ’ Cancel ]

10) Enter the Network IP address and Port Number if it is not automatically populated. Select OK to
proceed and establish your WiFi connection.

NOTE: You cannot use the Scan button to search for a logger that is connected wirelessly to the
network. Scan only works with a wired, Ethernet connected logger.

Troubleshooting WiFi Connections

If you are unable to connect to the logger, check the following items:

1) Connect to the logger using a USB connection. From within ELOG, view the logger properties under
Logger > Communication > Logger Properties.

2) Check the signal strength indicator (in percent or dBm) to ensure you have a good signal.

3) Ensure the WiFi section has the proper settings (i.e. correct addresses). Ensure the WiFi module is
active, which can be determined by the “No TCP connection” message. Ensure the blue COMM LED
is not blinking.

4) If you are unable to make a connection, contact DENT Instruments for questions and assistance.

NOTE: The WiFi access point has a 5 minute inactivity timeout. After 5 minutes of no usage the
connection is dropped. Depending on the version of the Windows operating system in use, this could
mean you must close/reopen or disconnect/reconnect your WiFi connection to the logger.
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BLUETOOTH (OPTIONAL)

Bluetooth is intended for wireless connections up to 100ft, depending on the installation environment.
The ELITEpro SP uses the higher power Class 1 Bluetooth transceiver for longest range. Please note that
range may be limited if the ELITEpro SP is mounted within a metal cabinet.

NOTE: A laptop cannot be in a docking station when using Bluetooth.

THE ELITEPRO SP
WITH BLUETOOTH®
WIRELESS TECHNOLOGY
CONNECTING TO A
PC WITH A BLUETOOTH®
WIRELESS ADAPTER

10-100 feet*

4NN EN =N B N N N N N N N N .

PC WITH BLUETOOTH®
WIRELESS TECHNOLOGY ELITEPRO SP
WITH BLUETOOTH®
WIRELESS TECHNOLOGY

WITH ELOG INSTALLED

Connections must be configured initially via USB by users with knowledge of Windows Bluetooth
wireless technology enabled products.

To make a Bluetooth connection from a PC to an ELITEpro SP both devices must have a Bluetooth
module. Most PCs, including laptops, do not have Bluetooth and it may be necessary to purchase a
Bluetooth dongle (usually a plug-in USB device) and add it to the PC. If purchasing an external Bluetooth
dongle ensure that it supports SPP, Serial Port Protocol. Typically the packaging will indicate if it
supports SPP. Follow the Bluetooth manufacturer’s instructions for installing the Bluetooth device.

The rest of this discussion assumes that the PC has Bluetooth capability. Additional information may be
found by opening Windows Help and searching for “Bluetooth.” Look for “Add a Bluetooth enabled
device.”

Bluetooth devices must be “paired” to communicate. Look in the Task Bar on your PC for the
Bluetooth icon (Hint, the symbol may be hidden until the “Show hidden icons” button is clicked). After
clicking the Bluetooth icon a window should open as shown below (Windows 7):
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Add a Device
Allow a Device to Connect

Show Bluetooth Devices
Join a Personal Area Metwork
Open Settings

Turn Adapter Off

Remove Icon

1) Click Add a Device. You should then see a list of Bluetooth devices external to the PC including the
ELITEpro SP identified by its serial number. (The logger may be the only device the PC sees.)

2) Select the desired ELITEpro SP and click Next.

3) In Windows 7 you will next be asked to create a pairing code, enter the device’s pairing code, or pair
without using a code. Click Enter the device’s pairing code.

4) When prompted, enter the ELITEpro SP pairing code. The factory default value is 1234. Windows
should then display a message that your device is ready to use.

5) Next determine which com port Windows assigned to the Bluetooth link. In ELOG, click on the PC
Setup speed button. Windows may have assigned two com ports to the Bluetooth link but only one
will work for communication. The correct port to use is found through trial and error.

o I =

Data Files Saved To: C:\Users\Christopher1\Documents\DEN TSELOG D ata
Setup Files Saved To:  C:\lsers\ChristopherT\Documents\DENTAELDGAS et
Logger Files Saved To:  :\Jsers\ChristopherT\Documents\DENTAELOGA Logs

Direct Connect
Part
COME Standard Serial over Elugtoth link [1 ']

over Bluetaath link [COM 4"/-
COk14 o 5P [COM14]
COM1 Communications Port [CORM1]
COME Standard Senal over Bluetaath link [COM,

[71Uze Legacy Logger interface

Mo logger is connected.

Save Changes l Cancel

6) Click on the first “...Standard Serial over Bluetooth link...” found in the Direct Connect Port drop-
down list, click Save Changes, and attempt to communicate using Direct Serial or Bluetooth
Connection speed button or use Logger > Communication > Connect via USB or Bluetooth. The
connection may take up to 10 seconds to complete.
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If the first port attempted fails, try again using the other Bluetooth port found in PC Setup. Repeat, if
necessary, until a connection is established and the correct Bluetooth port is known.

7) Reopen ELOG PC Setup and click the Port Preferences button. The COM Port Preferences dialog box
displays where you can deselect the check boxes for the ports that are not used by ELOG, including
the extra com port(s) for the Bluetooth connections by clicking on an unneeded checkbox to remove
the check. In the example below, the Bluetooth Com 6 has been removed and Com 5 is kept.

Rz
ELOG PC Setup :\
COM Port m ]

Data Files Saved To: | tingshT =y hy DocumentsADENT

- : : et [l Fll CoM5 Standard Serial over Bi|
Setup Files Saved To: |C:'\Documents and Settingsh T echw/itert R | [I|

7] cOMS Standard Serial aver Blu

Logger Files Saved Ta: |C:'\Documents and Settingsh T echw/itert vl [ Canc l
7] COM14 ELITEpro
[[] com1s

Fort | com17 —
V] com4 Move Down

COMZ5 ELITEpro SP [COM25) v|

Direct Connect | como Move Up

[¥] COM1 Communications Port [—\
| com15 Delete

Port Preferences...

L
[JUse Legacy Logger interface
Mo logger is connected.

]

8) Click OK, and then Save Changes in the ELOG PC Setup dialog box. The unused Com Ports no longer
appear in the Port drop-down list.

If you are unable to connect to the logger, check the following items:

1) In Windows Control Panel, open Devices and Printers and verify that the ELITEpro SP is shown in the
Bluetooth devices along with the Bluetooth module in the PC. If not, reinstall the PC’s Bluetooth
device and/or re-pair the PC to the logger.

2) If the logger does not appear after repeating the steps, ensure that the device is powered and the
blue COMM light is flashing.

3) If the logger is visible and you are unable to make a connection, or if you are unable to get the
device added via the Windows Control Panel, contact DENT Instruments for questions and
assistance.
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CeLL MoDEM CONNECTION (OPTIONAL)

The cell modem connection option is limited based on availability and customer requirements. Contact
DENT Instruments for further information and assistance.

If at any time you have questions or comments, please contact DENT Instruments for assistance.

DENT Instruments | 925 SW Emkay Drive | Bend, Oregon 97702 USA

Phone 541.388.4774 | Fax 541.385.9333 | www.DENTinstruments.co
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